<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>‘Row, row your boat, 3,000 miles across the Atlantic’ &#8211; South London News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South London News &raquo; Feed" href="https://www.londonnewsonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="South London News &raquo; Comments Feed" href="https://www.londonnewsonline.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South London News &raquo; ‘Row, row your boat, 3,000 miles across the Atlantic’ Comments Feed" href="https://www.londonnewsonline.co.uk/row-row-your-boat-3000-miles-across-the-atlantic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.londonnewsonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.londonnewsonline.co.uk/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-widget-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssnews-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/sp-news-and-widget/css/stylenews.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700,300|PT+Serif:400,400italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/mh-newsdesk-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/mh-newsdesk-lite/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/date-and-time-widget/css/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addtoany-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/wp-frontpage-news/css/wpcufpn_front.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"aa9e8016a6","ajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"aa9e8016a6","ajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/sp-news-and-widget/js/jquery.newstape.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/mh-newsdesk-lite/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/date-and-time-widget/js/widget.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.londonnewsonline.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.londonnewsonline.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.londonnewsonline.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ice-hockey: Streatham get league boost with four-point haul' href='https://www.londonnewsonline.co.uk/ice-hockey-streatham-get-league-boost-with-four-point-haul/' />
<link rel='next' title='Appeal for witnesses to south London fatal collision' href='https://www.londonnewsonline.co.uk/appeal-for-witnesses-to-south-london-fatal-collision/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.londonnewsonline.co.uk/row-row-your-boat-3000-miles-across-the-atlantic/" />
<link rel='shortlink' href='https://www.londonnewsonline.co.uk/?p=5104' />
<link rel="alternate" type="application/json+oembed" href="https://www.londonnewsonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Frow-row-your-boat-3000-miles-across-the-atlantic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.londonnewsonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Frow-row-your-boat-3000-miles-across-the-atlantic%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

var a2a_config = a2a_config || {};
    a2a_config.callbacks = a2a_config.callbacks || [];
    a2a_config.callbacks.push({
        share: function(data) {
            // Track shares in Google Analytics with Google Tag Manager
            dataLayer.push({
                'event': 'AddToAnyShare', 
                'socialNetwork': 'AddToAny', 
                'socialAction': data.service, 
                'socialTarget': data.url
            });
        }
    });
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style>.cpm-map img{ max-width: none !important;box-shadow:none !important;}</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.londonnewsonline.co.uk/row-row-your-boat-3000-miles-across-the-atlantic/" />
            <meta property="og:title" content="‘Row, row your boat, 3,000 miles across the Atlantic’" />
            <meta property="og:description" content="BY RACHEL ADDISONshuz@slpmedia.co.ukA South London school rowing team are helping one woman’s incredible record-breaking attempt.Pupils at Sydenham High School, Westwood Hill, are supporting entrepreneur and adventurer, Kiko Matthews, as she tries to become the fa" />
            <meta property="og:site_name" content="South London News" />
            <meta property="og:image" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962.png" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="BY RACHEL ADDISONshuz@slpmedia.co.ukA South London school rowing team are helping one woman’s incredible record-breaking attempt.Pupils at Sydenham High School, Westwood Hill, are supporting entrepreneur and adventurer, Kiko Matthews, as she tries to become the fa" />
            <meta itemprop="image" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962.png" />
            

<!--[if lt IE 9]>
<script src="https://www.londonnewsonline.co.uk/wp-content/themes/mh-newsdesk-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #568cbf; }
</style>
<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 777px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style><link rel="icon" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/10/cropped-website-site-identity-1024x1024-square-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/10/cropped-website-site-identity-1024x1024-square-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/10/cropped-website-site-identity-1024x1024-square-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/10/cropped-website-site-identity-1024x1024-square-logo-1-270x270.png" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-109100119-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-5104 single-format-standard custom-background wp-custom-logo locale-en-gb mh-right-sb mh-newsdesk-lite wpbdp-with-button-styles">
	
	
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap ">
		<a href="https://www.londonnewsonline.co.uk/"target="">
		<img src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/slpmerc_santa.gif" alt="" width="1140" height="150"> 	
		</a>
		</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://www.londonnewsonline.co.uk/">Home</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163"><a href="https://www.londonnewsonline.co.uk/category/news/">News</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164"><a href="https://www.londonnewsonline.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a href="https://www.londonnewsonline.co.uk/category/boxing/">Boxing</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="https://www.londonnewsonline.co.uk/category/millwall-football/">Millwall</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.londonnewsonline.co.uk/category/charlton-football/">Charlton</a></li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://www.londonnewsonline.co.uk/category/chelsea/">Chelsea</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://www.londonnewsonline.co.uk/category/crystal-palace-football/">Crystal Palace</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.londonnewsonline.co.uk/category/wimbledon-afc-football/">AFC Wimbledon</a></li>
	<li id="menu-item-4112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4112"><a href="https://www.londonnewsonline.co.uk/category/dulwich-hamlet/">Dulwich Hamlet</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.londonnewsonline.co.uk/category/boxing-cricket-ice-hockey/">Other</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.londonnewsonline.co.uk/category/whats-on/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://www.londonnewsonline.co.uk/category/whats-on/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.londonnewsonline.co.uk/digital-editions/">Digital <br /> Editions</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-132"><a href="https://www.londonnewsonline.co.uk/advertise/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3341"><a href="https://www.londonnewsonline.co.uk/contact-us/">Advertising Team</a></li>
	<li id="menu-item-3480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3480"><a href="https://www.londonnewsonline.co.uk/advertise-2/">Advertisements</a></li>
</ul>
</li>
<li id="menu-item-961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961"><a href="https://www.londonnewsonline.co.uk/pick-up-points/">Pick-Up <br /> Points</a></li>
<li id="menu-item-2443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2443"><a href="https://www.londonnewsonline.co.uk/recruitment/">Recruitment</a></li>
<li id="menu-item-3040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3040"><a target="_blank" href="https://www.londonnewsonline.co.uk/business-directory/">Business <br /> Directory</a></li>
<li id="menu-item-4117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4117"><a href="https://www.londonnewsonline.co.uk/business-directory-2/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4118"><a href="https://www.londonnewsonline.co.uk/category/early-years/">Early Years</a></li>
	<li id="menu-item-4122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4122"><a href="https://www.londonnewsonline.co.uk/category/primary/">Primary</a></li>
	<li id="menu-item-4121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4121"><a href="https://www.londonnewsonline.co.uk/category/secondary/">Secondary</a></li>
	<li id="menu-item-4119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4119"><a href="https://www.londonnewsonline.co.uk/category/higher-education/">Higher Education</a></li>
</ul>
</li>
<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-924"><a target="_blank" href="https://www.facebook.com/southlondonpress"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-925" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-925"><a target="_blank" href="http://twitter.com/Sthlondonpress"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
</ul></div>		</nav>
	</div>
	

		<div class="header-wrap2 ">

		
	
<script language="JavaScript1.2">

//Presentational Slideshow Script- By Dynamic Drive
//For full source code and more DHTML scripts, visit http://www.dynamicdrive.com
//This credit MUST stay intact for legal use

var slideshow_width='1140px' //SET SLIDESHOW WIDTH (set to largest image's width if multiple dimensions exist)
var slideshow_height='140px' //SET SLIDESHOW HEIGHT (set to largest image's height if multiple dimensions exist)
var pause=45000 //SET PAUSE BETWEEN SLIDE (2000=2 seconds)
var slidebgcolor='white'

var dropimages=new Array()
//SET IMAGE PATHS. Extend or contract array as needed
dropimages[0]="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/10/mears_funerals_.gif"
dropimages[1]="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/ponden_Online-Banner.gif"
dropimages[2]="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/10/mears_funerals_.gif"
dropimages[3]="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/ponden_Online-Banner.gif"

var droplinks=new Array()
//SET IMAGE URLs. Use "" if you wish particular image to NOT be linked:
droplinks[0]="http://www.stevenmearsgroup.co.uk/funerals/funerals.htm"
droplinks[1]="https://www.pondenhome.co.uk/store-offer/woolwich"
droplinks[2]="http://www.stevenmearsgroup.co.uk/funerals/funerals.htm"
droplinks[3]="https://www.pondenhome.co.uk/store-offer/woolwich"


////NO need to edit beyond here/////////////

var preloadedimages=new Array()
for (p=0;p<dropimages.length;p++){
preloadedimages[p]=new Image()
preloadedimages[p].src=dropimages[p]
}

var ie4=document.all
var dom=document.getElementById

if (ie4||dom)
document.write('<div style="position:relative;width:'+slideshow_width+';height:'+slideshow_height+';overflow:hidden"><div id="canvas0" style="position:absolute;width:'+slideshow_width+';height:'+slideshow_height+';background-color:'+slidebgcolor+';left:-'+slideshow_width+'"></div><div id="canvas1" style="position:absolute;width:'+slideshow_width+';height:'+slideshow_height+';background-color:'+slidebgcolor+';left:-'+slideshow_width+'"></div></div>')
else
document.write('<a href="javascript:rotatelink()"><img name="defaultslide" src="'+dropimages[0]+'" border=0></a>')

var curpos=parseInt(slideshow_width)*(-1)
var degree=10
var curcanvas="canvas0"
var curimageindex=linkindex=0
var nextimageindex=1


function movepic(){
if (curpos<0){
curpos=Math.min(curpos+degree,0)
tempobj.style.left=curpos+"px"
}
else{

clearInterval(dropslide)
nextcanvas=(curcanvas=="canvas0")? "canvas0" : "canvas1"
tempobj=ie4? eval("document.all."+nextcanvas) : document.getElementById(nextcanvas)
var slideimage='<img src="'+dropimages[curimageindex]+'" border=0>'
tempobj.innerHTML=(droplinks[curimageindex]!="")? '<a href="'+droplinks[curimageindex]+'">'+slideimage+'</a>' : slideimage
nextimageindex=(nextimageindex<dropimages.length-1)? nextimageindex+1 : 0
setTimeout("rotateimage()",pause)
}
}

function rotateimage(){
if (ie4||dom){
resetit(curcanvas)
var crossobj=tempobj=ie4? eval("document.all."+curcanvas) : document.getElementById(curcanvas)
crossobj.style.zIndex++
var temp='setInterval("movepic()",50)'
dropslide=eval(temp)
curcanvas=(curcanvas=="canvas0")? "canvas1" : "canvas0"
}
else
document.images.defaultslide.src=dropimages[curimageindex]
linkindex=curimageindex
curimageindex=(curimageindex<dropimages.length-1)? curimageindex+1 : 0
}

function rotatelink(){
if (droplinks[linkindex]!="")
window.location=droplinks[linkindex]
}

function resetit(what){
curpos=parseInt(slideshow_width)*(-1)
var crossobj=ie4? eval("document.all."+what) : document.getElementById(what)
crossobj.style.left=curpos+"px"
}

function startit(){
var crossobj=ie4? eval("document.all."+curcanvas) : document.getElementById(curcanvas)
crossobj.innerHTML='<a href="'+droplinks[curimageindex]+'"><img src="'+dropimages[curimageindex]+'" border=0></a>'
rotateimage()
}

if (ie4||dom)
window.onload=startit
else
setInterval("rotateimage()",pause)

</script>
	
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><article id="post-5104" class="post-5104 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">‘Row, row your boat, 3,000 miles across the Atlantic’</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962-777x437.png" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962-777x437.png 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962-260x146.png 260w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962-120x67.png 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Pupils fundraising for the Kiko Matthews’ solo 
voyage across the Atlantic</span>
</div>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://www.londonnewsonline.co.uk/author/newsreporter/">News Reporter</a></span>
<span class="entry-meta-date updated">8th December 2017</span>
</p>
	<div class="entry-content clearfix">
		<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.londonnewsonline.co.uk/row-row-your-boat-3000-miles-across-the-atlantic/" data-a2a-title="‘Row, row your boat, 3,000 miles across the Atlantic’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Frow-row-your-boat-3000-miles-across-the-atlantic%2F&amp;linkname=%E2%80%98Row%2C%20row%20your%20boat%2C%203%2C000%20miles%20across%20the%20Atlantic%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Frow-row-your-boat-3000-miles-across-the-atlantic%2F&amp;linkname=%E2%80%98Row%2C%20row%20your%20boat%2C%203%2C000%20miles%20across%20the%20Atlantic%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p><strong>BY RACHEL ADDISON</strong><br />
shuz@slpmedia.co.uk</p>
<h2>A South London school rowing team are helping one woman’s incredible record-breaking attempt.</h2>
<p>Pupils at Sydenham High School, Westwood Hill, are supporting entrepreneur and adventurer, Kiko Matthews, as she tries to become the fastest female to row the Atlantic Ocean solo and unsupported.</p>
<p>Ms Matthews is attempting the feat to fundraise for a new critical care unit at King’s College Hospital, Camberwell – whose staff saved her life twice in her battle with Cushing’s disease.<br />
<img class="alignright size-medium wp-image-5105" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SYD-100TogetHER-logo-300x206.jpg" alt="" width="300" height="206" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SYD-100TogetHER-logo-300x206.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SYD-100TogetHER-logo-768x526.jpg 768w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SYD-100TogetHER-logo-1024x702.jpg 1024w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SYD-100TogetHER-logo-150x103.jpg 150w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SYD-100TogetHER-logo-500x343.jpg 500w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SYD-100TogetHER-logo.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /><br />
The Sydenham rowers are rowing 3,000 miles to raise £1,000 and mark the same distance Ms Matthews will row across the Atlantic. The girls are dedicating every spare moment to the challenge, rowing on the water and indoor machines in their break times, lunch hours and after school.</p>
<p>Captain of Boats, Phoebe Emburey, said of the challenge: “It’s fantastic to be in Kiko’s 100TogetHER team and be part of her world record attempt while helping to raise money for such a great cause.</p>
<p>“We’ll be with her every mile of her journey and we know she can do it.”</p>
<p>The rowing team learnt of Ms Matthews’ cause when she visited the school as a guest speaker in July. Empowered by her challenge, the girls joined Ms Matthews’ 100ToghetHER collective. Having recently visited the school’s rowers and joining Elena, a Year 11 student, on the water, Ms Matthews said: “I am delighted to have Sydenham High rowers on board with me.</p>
<div id="attachment_5115" style="max-width: 1159px" class="wp-caption aligncenter"><img class="size-full wp-image-5115" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Sydenham-High-rowers-with-Kiko-Matthews.jpg" alt="" width="1149" height="885" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Sydenham-High-rowers-with-Kiko-Matthews.jpg 1149w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Sydenham-High-rowers-with-Kiko-Matthews-300x231.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Sydenham-High-rowers-with-Kiko-Matthews-768x592.jpg 768w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Sydenham-High-rowers-with-Kiko-Matthews-1024x789.jpg 1024w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Sydenham-High-rowers-with-Kiko-Matthews-150x116.jpg 150w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Sydenham-High-rowers-with-Kiko-Matthews-500x385.jpg 500w" sizes="(max-width: 1149px) 100vw, 1149px" /><p class="wp-caption-text">Kiko Matthews with some of the pupils</p></div>
<p>“This challenge is about them too; it proves that anyone can attempt anything given the right attitude, belief and support. I want to use my story to inspire women to challenge themselves on many levels.</p>
<p>“Whether a physical, social or mental challenge, recognising the journey and developments you make, is key to developing confidence and independence.”</p>
<p>Sydenham High School’s headmistress, Katharine Woodcock, said: “Kiko certainly embodies our motto of Fear Nothing and we are very proud to be supporting her on her amazing journey for such a worthy cause.”</p>
<p>The Sydenham rowers and all other supporters of the 100TogetHER community will be joining Ms Matthews on her journey in spirit, with photos and words of encouragement featuring on the inside of her boat’s cabin.</p>
</div></div>	</div>
</article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.londonnewsonline.co.uk/ice-hockey-streatham-get-league-boost-with-four-point-haul/" rel="prev"><i class="fa fa-chevron-left"></i>Previous Post</a></li>
<li class="post-nav-next">
<a href="https://www.londonnewsonline.co.uk/appeal-for-witnesses-to-south-london-fatal-collision/" rel="next">Next Post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "‘Row, row your boat, 3,000 miles across the Atlantic’"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/row-row-your-boat-3000-miles-across-the-atlantic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.londonnewsonline.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d1fda374e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div id="media_image-45" class="sb-widget clearfix widget_media_image"><img width="360" height="394" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/mercury_pickup_online.jpg" class="image wp-image-4730  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/mercury_pickup_online.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/mercury_pickup_online-274x300.jpg 274w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/mercury_pickup_online-150x164.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" /></div><div id="search-6" class="sb-widget clearfix widget_search"><form role="search" method="get" class="search-form" action="https://www.londonnewsonline.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-46" class="sb-widget clearfix widget_media_image"><a href="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/competition-rush.jpg"><img width="360" height="150" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/makeover-competition.gif" class="image wp-image-4795  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-28" class="sb-widget clearfix widget_media_image"><a href="https://www.londonnewsonline.co.uk/Survey/" rel="httpswwwlondonnewsonlinecouksurvey" target="_blank"><img width="360" height="70" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/11/win25.gif" class="image wp-image-2023  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="wunderground_forecast_widget-3" class="sb-widget clearfix wunderground">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.londonnewsonline.co.uk/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Today</span>
		
						<span class="wu-date">12/08</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 4&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low -1&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.londonnewsonline.co.uk/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tomorrow</span>
		
						<span class="wu-date">12/09</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 4&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low -2&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.londonnewsonline.co.uk/wp-content/plugins/wunderground/assets/img/icons/k/rain.gif" alt="Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">12/10</span>

					<span class="wu-cond-pop" title="100% Chance of Precipitation">100%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 7&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 2&deg;</span>


</div>


				<div class="wu-cond-text">Rain</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.40.03779" rel="external" title="View the London forecast on Wunderground.com"><img src="https://www.londonnewsonline.co.uk/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div><div id="media_image-43" class="sb-widget clearfix widget_media_image"><a href="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/competition-SHOW.jpg"><img width="360" height="150" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/show-competition.gif" class="image wp-image-4532  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-44" class="sb-widget clearfix widget_media_image"><a href="http://www.thealbany.org.uk/event_detail/2194/Theatre/BROMANCE?utm_source=SLP&#038;utm_medium=MPU&#038;utm_campaign=Bromance-SLP"><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/circus_.gif" class="image wp-image-4540  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-42" class="sb-widget clearfix widget_media_image"><a href="http://http://diagramaadoption.org.uk/"><img width="360" height="450" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/diagrama_.gif" class="image wp-image-4533  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-41" class="sb-widget clearfix widget_media_image"><a href="https://intoto.co.uk/showrooms/view/greenwich"><img width="360" height="515" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/in_toto2.jpg" class="image wp-image-4539  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/in_toto2.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/in_toto2-210x300.jpg 210w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/in_toto2-150x215.jpg 150w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/in_toto2-350x500.jpg 350w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="mh_newsdesk_lite_custom_posts-17" class="sb-widget clearfix mh_newsdesk_lite_custom_posts"><h4 class="widget-title"><span><a href="https://www.londonnewsonline.co.uk/category/whats-on/" class="widget-title-link">WHAT&#8217;S ON</a></span></h4>		<div class="mh-cp-widget clearfix">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/the-big-interview-tim-wilson/" title="The Big Interview: Tim Wilson"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Vaultsx-9-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Vaultsx-9-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Vaultsx-9-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Vaultsx-9-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/the-big-interview-tim-wilson/" title="The Big Interview: Tim Wilson" rel="bookmark">The Big Interview: Tim Wilson</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/weekend-brunch-at-the-oxo-tower-bar/" title="Weekend Brunch at The Oxo Tower Bar"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Oxo-Brunch-5-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Oxo-Brunch-5-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Oxo-Brunch-5-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Oxo-Brunch-5-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/weekend-brunch-at-the-oxo-tower-bar/" title="Weekend Brunch at The Oxo Tower Bar" rel="bookmark">Weekend Brunch at The Oxo Tower Bar</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/on-screen-by-royal-appointment/" title="On screen by royal appointment"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/IVANHOE-Crown-Screening-26th-Nov-2017-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/IVANHOE-Crown-Screening-26th-Nov-2017-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/IVANHOE-Crown-Screening-26th-Nov-2017-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">7th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/on-screen-by-royal-appointment/" title="On screen by royal appointment" rel="bookmark">On screen by royal appointment</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/christmas-gifts/" title="Christmas Gifts&#8230;"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/XMASSUPPDEC15-Skyline-London-Chess-Board-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/XMASSUPPDEC15-Skyline-London-Chess-Board-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/XMASSUPPDEC15-Skyline-London-Chess-Board-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/XMASSUPPDEC15-Skyline-London-Chess-Board-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">5th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/christmas-gifts/" title="Christmas Gifts&#8230;" rel="bookmark">Christmas Gifts&#8230;</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/bid-is-in-to-be-the-best-borough/" title="Bid is in to be the best borough"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/LBOC40-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/LBOC40-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/LBOC40-300x171.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/LBOC40-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/LBOC40-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">5th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/bid-is-in-to-be-the-best-borough/" title="Bid is in to be the best borough" rel="bookmark">Bid is in to be the best borough</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/elephant-castle-shopping-centre-festive-shopping/" title="Elephant &#038; Castle Shopping Centre Festive Shopping"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/WHATSON-EC-shopping-centre-event-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/WHATSON-EC-shopping-centre-event-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/WHATSON-EC-shopping-centre-event-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/WHATSON-EC-shopping-centre-event-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">4th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/elephant-castle-shopping-centre-festive-shopping/" title="Elephant &#038; Castle Shopping Centre Festive Shopping" rel="bookmark">Elephant &#038; Castle Shopping Centre Festive Shopping</a></h3>
				</article>
				<hr class="mh-separator">		</div></div><div id="media_image-30" class="sb-widget clearfix widget_media_image"><a href="http://www.bigmcarservicing.co.uk/" target="_blank"><img width="400" height="800" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/10/bim-m-NEW-IR400x800.gif" class="image wp-image-1420  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="mh_newsdesk_lite_custom_posts-18" class="sb-widget clearfix mh_newsdesk_lite_custom_posts"><h4 class="widget-title"><span><a href="https://www.londonnewsonline.co.uk/category/news/" class="widget-title-link">LATEST NEWS</a></span></h4>		<div class="mh-cp-widget clearfix">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/ladywell-gymnastics-club-based-in-bellingham-joined-an-exclusive-group-of-amateur-sports-clubs-when-they-celebrated-their-50th-anniversary-at-the-weekend/" title="Ladywell Gymnastics Club, based in Bellingham, joined an exclusive group of amateur sports clubs, when they celebrated their 50th anniversary at the weekend."><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/ladywell3-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/ladywell3-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/ladywell3-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/ladywell3-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/ladywell-gymnastics-club-based-in-bellingham-joined-an-exclusive-group-of-amateur-sports-clubs-when-they-celebrated-their-50th-anniversary-at-the-weekend/" title="Ladywell Gymnastics Club, based in Bellingham, joined an exclusive group of amateur sports clubs, when they celebrated their 50th anniversary at the weekend." rel="bookmark">Ladywell Gymnastics Club, based in Bellingham, joined an exclusive group of amateur sports clubs, when they celebrated their 50th anniversary at the weekend.</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/plans-to-turn-library-into-gym-are-hit-following-resignations/" title="Plans to turn library into gym are hit following resignations"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-120x67.png 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-300x169.png 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-768x432.png 768w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-1024x576.png 1024w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-777x437.png 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-260x146.png 260w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-150x84.png 150w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner-500x281.png 500w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/occ11-march_wendy-banner.png 1600w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/plans-to-turn-library-into-gym-are-hit-following-resignations/" title="Plans to turn library into gym are hit following resignations" rel="bookmark">Plans to turn library into gym are hit following resignations</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/i-can-sleep-better-in-my-new-home/" title="‘I can sleep better in my new home’"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Lewisham-Homes6-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Lewisham-Homes6-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Lewisham-Homes6-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Lewisham-Homes6-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/i-can-sleep-better-in-my-new-home/" title="‘I can sleep better in my new home’" rel="bookmark">‘I can sleep better in my new home’</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/appeal-for-witnesses-to-south-london-fatal-collision/" title="Appeal for witnesses to south London fatal collision"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Laura-Keyes-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Laura-Keyes-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Laura-Keyes-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/appeal-for-witnesses-to-south-london-fatal-collision/" title="Appeal for witnesses to south London fatal collision" rel="bookmark">Appeal for witnesses to south London fatal collision</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/row-row-your-boat-3000-miles-across-the-atlantic/" title="‘Row, row your boat, 3,000 miles across the Atlantic’"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962-120x67.png 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962-777x437.png 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/SydHigh-100xTogetHER-team-rowathonQQQ-IMG_4962-260x146.png 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/row-row-your-boat-3000-miles-across-the-atlantic/" title="‘Row, row your boat, 3,000 miles across the Atlantic’" rel="bookmark">‘Row, row your boat, 3,000 miles across the Atlantic’</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/no-love-lost-over-park-festival/" title="No love lost over park festival"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/lovebox2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/lovebox2-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/lovebox2-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/lovebox2-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/no-love-lost-over-park-festival/" title="No love lost over park festival" rel="bookmark">No love lost over park festival</a></h3>
				</article>
				<hr class="mh-separator">		</div></div><div id="mh_newsdesk_lite_custom_posts-19" class="sb-widget clearfix mh_newsdesk_lite_custom_posts"><h4 class="widget-title"><span><a href="https://www.londonnewsonline.co.uk/category/sport/" class="widget-title-link">LATEST SPORT</a></span></h4>		<div class="mh-cp-widget clearfix">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/signing-key-man-on-a-new-contract-is-a-major-statement-of-intent-millwall-winger-jed-wallace/" title="Signing key man on a new contract is a major statement of intent &#8211; Millwall winger Jed Wallace"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Hutchinson-Clarke-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Hutchinson-Clarke-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Hutchinson-Clarke-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Hutchinson-Clarke-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/signing-key-man-on-a-new-contract-is-a-major-statement-of-intent-millwall-winger-jed-wallace/" title="Signing key man on a new contract is a major statement of intent &#8211; Millwall winger Jed Wallace" rel="bookmark">Signing key man on a new contract is a major statement of intent &#8211; Millwall winger Jed Wallace</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/ice-hockey-streatham-get-league-boost-with-four-point-haul/" title="Ice-hockey: Streatham get league boost with four-point haul"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/watt-3-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/watt-3-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/watt-3-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/ice-hockey-streatham-get-league-boost-with-four-point-haul/" title="Ice-hockey: Streatham get league boost with four-point haul" rel="bookmark">Ice-hockey: Streatham get league boost with four-point haul</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/millwalls-first-goal-against-sheffield-united-will-upset-our-critics-jed-wallace-on-blunting-the-blades-and-watching-games-from-a-referees-perspective/" title="&#8220;Millwall&#8217;s first goal against Sheffield United will upset our critics&#8221; &#8211; Jed Wallace on blunting the Blades and watching games from a referee&#8217;s perspective"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/BAT3415-1-120x67.jpeg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/BAT3415-1-120x67.jpeg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/BAT3415-1-777x437.jpeg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/BAT3415-1-260x146.jpeg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/millwalls-first-goal-against-sheffield-united-will-upset-our-critics-jed-wallace-on-blunting-the-blades-and-watching-games-from-a-referees-perspective/" title="&#8220;Millwall&#8217;s first goal against Sheffield United will upset our critics&#8221; &#8211; Jed Wallace on blunting the Blades and watching games from a referee&#8217;s perspective" rel="bookmark">&#8220;Millwall&#8217;s first goal against Sheffield United will upset our critics&#8221; &#8211; Jed Wallace on blunting the Blades and watching games from a referee&#8217;s perspective</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/karl-robinson-it-is-ridiculous-what-charlton-athletic-have-been-demanded-to-do/" title="Karl Robinson: It is ridiculous what Charlton Athletic have been demanded to do"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-300x164.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-768x420.jpg 768w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-1024x560.jpg 1024w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-260x146.jpg 260w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-150x82.jpg 150w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Robinson-3-copy-500x273.jpg 500w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/karl-robinson-it-is-ridiculous-what-charlton-athletic-have-been-demanded-to-do/" title="Karl Robinson: It is ridiculous what Charlton Athletic have been demanded to do" rel="bookmark">Karl Robinson: It is ridiculous what Charlton Athletic have been demanded to do</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/peckham-puncher-targets-british-title-shot-in-2018/" title="Peckham puncher targets British title shot in 2018"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Johnny-Garton-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Johnny-Garton-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/Johnny-Garton-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/peckham-puncher-targets-british-title-shot-in-2018/" title="Peckham puncher targets British title shot in 2018" rel="bookmark">Peckham puncher targets British title shot in 2018</a></h3>
				</article>
				<hr class="mh-separator">				<article class="cp-wrap cp-small clearfix">
					<div class="cp-thumb-small">
						<a href="https://www.londonnewsonline.co.uk/crystal-palace-chairman-steve-parish-has-grand-plans-with-ron-noades-the-last-big-developer-of-selhurst-park/" title="Crystal Palace chairman Steve Parish has grand plans &#8211; with Ron Noades the last big developer of Selhurst Park"><img width="120" height="67" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/4489-Large-Format-Pitch-View-Stage-03-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/4489-Large-Format-Pitch-View-Stage-03-1-120x67.jpg 120w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/4489-Large-Format-Pitch-View-Stage-03-1-777x437.jpg 777w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/4489-Large-Format-Pitch-View-Stage-03-1-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<p class="entry-meta"><span class="updated">8th December 2017</span></p>
					<h3 class="cp-title-small"><a href="https://www.londonnewsonline.co.uk/crystal-palace-chairman-steve-parish-has-grand-plans-with-ron-noades-the-last-big-developer-of-selhurst-park/" title="Crystal Palace chairman Steve Parish has grand plans &#8211; with Ron Noades the last big developer of Selhurst Park" rel="bookmark">Crystal Palace chairman Steve Parish has grand plans &#8211; with Ron Noades the last big developer of Selhurst Park</a></h3>
				</article>
				<hr class="mh-separator">		</div></div><div id="media_image-24" class="sb-widget clearfix widget_media_image"><a href="http://www.supaflors.co.uk/" target="_blank"><img width="400" height="800" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/10/supaflors-Rev.gif" class="image wp-image-257  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="text-5" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>GOOGLE MAP &#038; STREETVIEW</span></h4>			<div class="textwidget"></div>
		</div><div id="sow-google-map-5" class="sb-widget clearfix widget_sow-google-map"><div class="so-widget-sow-google-map so-widget-sow-google-map-base">
<div class="sow-google-map-canvas"
     style="height:800px;"
     id="map-canvas-a4764c4b0bbc64257f8c0dfe7f67d7a6"
     data-options="{&quot;address&quot;:&quot;SE77QW&quot;,&quot;zoom&quot;:14,&quot;scrollZoom&quot;:true,&quot;draggable&quot;:true,&quot;disableUi&quot;:false,&quot;keepCentered&quot;:false,&quot;markerIcon&quot;:&quot;&quot;,&quot;markersDraggable&quot;:false,&quot;markerAtCenter&quot;:true,&quot;markerInfoDisplay&quot;:&quot;mouseover&quot;,&quot;markerInfoMultiple&quot;:true,&quot;markerPositions&quot;:&quot;&quot;,&quot;mapName&quot;:&quot;&quot;,&quot;mapStyles&quot;:&quot;&quot;,&quot;directions&quot;:&quot;&quot;,&quot;apiKey&quot;:&quot;AIzaSyDRIcDLJLUKcaW08t3WU-uiNJaavm1ig7M &quot;}"
     data-fallback-image="{&quot;img&quot;:&quot;&quot;}"></div>
</div></div><div id="archives-4" class="sb-widget clearfix widget_archive"><h4 class="widget-title"><span>Archive</span></h4>		<ul>
			<li><a href='https://www.londonnewsonline.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/2017/10/'>October 2017</a></li>
		</ul>
		</div></aside></div>
<div class="header-wrap clearfix" >
	
	<a href="https://www.londonnewsonline.co.uk/contact-us/"target="_blank"
		   
		rel="https://www.londonnewsonline.co.uk/contact-us/ noopener"
		   
		data-mce-href="https://www.londonnewsonline.co.uk/contact-us/" data-mce-selected="1">	
	
	<img src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/12/sr_banner.jpg" alt="CLICK HERE" width="1140" height="150"> 
	
	</a>
		
		
</div>

<footer class="mh-footer"> 
	

	
	<div class="wrapper-inner">
		<p class="copyright">Copyright 2017 | Street Runners & SLP Media by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
	
	

</footer>
<link rel='stylesheet' id='sow-google-map-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/so-widgets-bundle/widgets/google-map/css/style.css?ver=1.11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soWidgetsGoogleMap = {"geocode":{"noResults":"There were no results for the place you entered. Please try another."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/so-widgets-bundle/widgets/google-map/js/js-map.min.js?ver=1.11.2'></script>
<style type="text/css"></style></body>
</html>