<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Exceptional Greenwich businesses celebrated &#8211; South London News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South London News &raquo; Feed" href="https://www.londonnewsonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="South London News &raquo; Comments Feed" href="https://www.londonnewsonline.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South London News &raquo; Exceptional Greenwich businesses celebrated Comments Feed" href="https://www.londonnewsonline.co.uk/exceptional-greenwich-businesses-celebrated/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.londonnewsonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.londonnewsonline.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.londonnewsonline.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.londonnewsonline.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.londonnewsonline.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.londonnewsonline.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-twoj-slideshow-style-css-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/2j-slideshow/inc/addons/block/dist/blocks.style.build.css?ver=1.3.31' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.5' type='text/css' media='print' />
<link rel='stylesheet' id='slick-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/post-carousel/public/assets/css/slick.css?ver=2.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sp-pc-font-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/post-carousel/public/assets/css/spfont.css?ver=2.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sp-pc-style-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/post-carousel/public/assets/css/style.css?ver=2.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/social-media-widget/social_widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssnews-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/sp-news-and-widget/assets/css/stylenews.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_child_theme_parent_style-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_child_theme_parent_style_child_style-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/colormag-child-theme/style.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/colormag-child-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.0/css/all.css' type='text/css' media='all' integrity="sha384-REHJTs1r2ErKBuJB0fCK99gCYsVjwxHrSU0N7I1zl9vZbggVJXRMsv/sLlOAGb4M" crossorigin="anonymous" />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tmm-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-AL44/7DEVqkvY9j8IjGLGZgFmHAjuHa+2RIWKxDliMNIfSs9g14/BRpYwHrWQgz6" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.0.9' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"londonnewsonline.co.uk","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/post-carousel/public/assets/js/slick.min.js?ver=2.1.12'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/sp-news-and-widget/assets/js/jquery.newstape.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/sp-news-and-widget/assets/js/sp-news-public.js?ver=4.2.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.londonnewsonline.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.londonnewsonline.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.londonnewsonline.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Charlton boss Lee Bowyer: EFL rules need to change &#8211; how can it be right that fears staff won&#8217;t be paid in the future?' href='https://www.londonnewsonline.co.uk/charlton-boss-lee-bowyer-efl-rules-need-to-change-how-can-it-be-right-that-fears-staff-wont-be-paid-in-the-future/' />
<link rel='next' title='Lee Bowyer: I could have left Charlton Athletic &#8211; but I chose to stay and help the fight' href='https://www.londonnewsonline.co.uk/lee-bowyer-i-could-have-left-charlton-athletic-but-i-chose-to-stay-and-help-the-fight/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.londonnewsonline.co.uk/exceptional-greenwich-businesses-celebrated/" />
<link rel='shortlink' href='https://www.londonnewsonline.co.uk/?p=74958' />
<link rel="alternate" type="application/json+oembed" href="https://www.londonnewsonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Fexceptional-greenwich-businesses-celebrated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.londonnewsonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Fexceptional-greenwich-businesses-celebrated%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: false};
            })();
        </script>
        <!-- start Simple Custom CSS and JS -->
<style type="text/css">
.widget_featured_posts {
    margin-bottom: 5px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.main-small-navigation a {
    display: block;
    font-size: 14px;
    color: #333333;
    padding: 5px 20px;
    text-decoration: none;
    text-transform: uppercase;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#masthead.colormag-header-classic .main-navigation ul ul.sub-menu li a {
    width: auto;
    padding: 2px 10px;
  	transition: all 0.5s ease;
    border-bottom: none transparent;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.home-icon .fa {
    color: #ffffff;
    font-size: 22px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Fix huge margin in form fields */
form.pmpro_form .input {
	margin: 0;
}

/*form.pmpro_form .pmpro_checkout-fields .pmpro_checkout-field {*/
input[type="text"], input[type="email"], input[type="password"], input[type="url"], textarea {
	margin: 0;
}
/* Hide link to login page */
#pmpro_user_fields .pmpro_checkout-h3-msg {
	display: none;
}
/* Make link to change plan bigger */
.pmpro_checkout-h3-msg {
	font-size: 16px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.main-navigation {
    width: 100%;
    text-align: left;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* =GLOBAL
----------------------------------------------- */
body,
button,
input,
select,
textarea {
	color: #444444;
	font: 15px 'Open Sans', serif;
	line-height: 1.4;
	word-wrap: break-word;
}

body {
	background-color: #eaeaea;
}

/* Headings */
h1, h2, h3, h4, h5, h6 {
	padding-bottom: 18px;
	color: #333333;
	
	font-weight: bolder;
	font-family: 'Open Sans', sans-serif;
}

h1 {
	font-size: 30px;
	line-height: 1.2;
	letter-spacing: -0.75px;
}

h2 {
	font-size: 28px;
	line-height: 1.2;
	letter-spacing: -0.75px;
}
h3 {
	font-size: 26px;
	line-height: 1.2;
	letter-spacing: -0.5px;
}

h4 {
	font-size: 24px;
	line-height: 1.2;
}

h5 {
	font-size: 22px;
	line-height: 1.2;
}

h6 {
	font-size: 20px;
	line-height: 1.2;
}

hr {
	border-color: #EAEAEA;
	border-style: solid none none;
	border-width: 1px 0 0;
	height: 0;
	margin: 30px 0;
}

/* =TEXT ELEMENTS
----------------------------------------------- */
p {
	line-height: 1.4;
	margin-bottom: 15px;
	letter-spacing: -0.2px;
	font-family: 'Open Sans', serif;
	font-size: 18px;
}

strong {
	font-weight: bold;
}

cite, em, i {
	font-style: italic;
}

pre {
	background-color: #fff;
	margin-bottom: 20px;
	overflow: auto;
	padding: 20px;
	border: 1px solid #EAEAEA;
}

pre, code, kbd, var, samp, tt {
	font-family: "Courier 10 Pitch",Courier,monospace;
	font-size: 14px;
	line-height: 1.4;
	white-space: pre-wrap;
}

abbr, acronym, dfn {
	border-bottom: 1px dotted #777777;
	cursor: help;
}

address {
	display: block;
	font-style: italic;
	margin: 0 0 15px;
}

ins {
	background: #F8F8F8;
}

table {
	margin: 0 0 1.5em;
	width: 100%;
}

/* =SUPERCRIPT AND SUBSCRIPT
----------------------------------------------- */
sup, sub {
	font-size: 10px;
	height: 0;
	line-height: 1;
	position: relative;
	vertical-align: baseline;
}

sup {
	bottom: 1ex;
}

sub {
	top: .5ex;
}

dl {
	margin-bottom: 24px;
	font-size: 20px;
}

dt {
	font-weight: bold;
	margin-bottom: 5px;
}

dd {
	margin-bottom: 24px;
}

ul,
ol {
	list-style: none;
}

ol {
	list-style: decimal;
}

li > ul,
li > ol {
	margin: 0 0 0 10px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
html, body{
  min-height: 100%;
}
body{
  position: relative;
}
#page { 
    position: relative;
    z-index: 999;
}
body.custom-background {
    background-color: #ffffff;
    background-position: top center;
    background-size: auto;
    background-repeat: no-repeat;
    background-attachment: fixed;
}
.takeover-url { 
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
    z-index: 0;
    cursor: pointer;
}
.background-takeover-widget {
	display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
	/* menu change to brighter blue*/
#masthead.colormag-header-classic .main-navigation ul ul.sub-menu li:hover > a, #masthead.colormag-header-classic .main-navigation ul ul.sub-menu li.current-menu-ancestor > a, #masthead.colormag-header-classic .main-navigation ul ul.sub-menu li.current-menu-item > a, #masthead.colormag-header-classic .main-navigation ul ul.sub-menu li.focus > a {
	color: #fff;
	background-color: #1ba3f8;
}
	/* menu bottom line to brighter blue*/
	#masthead.colormag-header-classic .main-navigation ul > li:hover > a, #masthead.colormag-header-classic .main-navigation ul > li.current-menu-item > a, #masthead.colormag-header-classic .main-navigation ul > li.current-menu-ancestor > a {
    background-color: transparent;
    border-bottom: 2px solid #1ba3f8;
}</style>
<!-- end Simple Custom CSS and JS -->

<link rel='stylesheet' id='49429-css'  href='//www.londonnewsonline.co.uk/wp-content/uploads/custom-css-js/49429.css?v=3223' type='text/css' media='all' />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.londonnewsonline.co.uk/exceptional-greenwich-businesses-celebrated/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Exceptional Greenwich businesses celebrated" /><meta property="og:description" 	content="Exceptional businesses in the borough were honoured at the third annual Best of Royal Greenwich" /><meta property="og:image" 		content="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Greenwich-winners.jpg" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/06/cropped-south-london-news-online-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/06/cropped-south-london-news-online-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/06/cropped-south-london-news-online-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/06/cropped-south-london-news-online-logo-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-109100119-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			body {
	padding: 0px;
}
.home .widget .comments{
  display: none;
}
.widget .comments{
  display: none;
}
/* Remove gap above top menu */
#masthead.colormag-header-classic #header-text-nav-wrap {
    padding: 0px;
}
/* Remove 30px gap between top menu and content */
#main {
	padding-top: 0px;
}
.main-content-section {
    padding-top: 0px;
}
/* Add gap below search form in right widget */
#secondary .searchform {
	margin-bottom: 20px;
}
/* Remove 25px gap below each benner on the right widget  */
#secondary .widget {
    margin-bottom: 0px;
}
/* Resize image widget featured post medium to 600px max width */
img.attachment-colormag-featured-post-medium {
  float: left;
	max-width: 600px; 
	width: 100%;
  height: 100%;
}
/* Remove gap above search icon and move right */
.fa.search-top {
  margin-top: 0px;
	position: absolute;
  right: 34px;
  top: 0;
}
/* Mobile menu button smaller */
#masthead.colormag-header-classic #site-navigation .menu-toggle {
    line-height: 5px;
    border: 1px solid #343a40;
}
/* social media icons smaller */
a [class^="icon-"], a [class*=" icon-"]
.icon-2x {
    font-size: 1.5em;
}
/* Latest block at top change colour from black to blue*/
#masthead.colormag-header-classic .breaking-news .breaking-news-latest {
    background: #1ba3f8;
    padding: 0 10px;
    color: #fff;
    font-weight: 400;
    display: inline-block;
    vertical-align: top;
	}
/*read more colour to grey*/
.more-link {
	display: inline-block;
	background-color: #92989c;
	border-radius: 3px;
}		</style>
		<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">
</head>

<body class="post-template-default single single-post postid-74958 single-format-standard custom-background pmpro-body-has-access  better-responsive-menu colormag-child-theme elementor-default">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix colormag-header-classic">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.londonnewsonline.co.uk/" title="South London News" rel="home">South London News</a>
							</h3>
																		<p id="site-description">South London Press &amp; Mercury</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.londonnewsonline.co.uk/" title="South London News"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.londonnewsonline.co.uk/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-163"><a href="https://www.londonnewsonline.co.uk/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-10670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10670"><a href="https://www.londonnewsonline.co.uk/category/news/bexley/">Bexley</a></li>
	<li id="menu-item-20299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20299"><a href="https://www.londonnewsonline.co.uk/category/news/bromley-news/">Bromley</a></li>
	<li id="menu-item-10671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10671"><a href="https://www.londonnewsonline.co.uk/category/news/croydon/">Croydon</a></li>
	<li id="menu-item-10677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10677"><a href="https://www.londonnewsonline.co.uk/category/news/greenwich/">Greenwich</a></li>
	<li id="menu-item-39867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39867"><a href="https://www.londonnewsonline.co.uk/category/news/hammersmith-fulham/">Hammersmith &#038; Fulham</a></li>
	<li id="menu-item-39868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39868"><a href="https://www.londonnewsonline.co.uk/category/news/kensington-chelsea/">Kensington &#038; Chelsea</a></li>
	<li id="menu-item-10672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10672"><a href="https://www.londonnewsonline.co.uk/category/news/lambeth/">Lambeth</a></li>
	<li id="menu-item-10673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10673"><a href="https://www.londonnewsonline.co.uk/category/news/lewisham/">Lewisham</a></li>
	<li id="menu-item-10674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10674"><a href="https://www.londonnewsonline.co.uk/category/news/merton/">Merton</a></li>
	<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://www.londonnewsonline.co.uk/category/news/southwark/">Southwark</a></li>
	<li id="menu-item-10676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10676"><a href="https://www.londonnewsonline.co.uk/category/news/wandsworth/">Wandsworth</a></li>
	<li id="menu-item-39869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39869"><a href="https://www.londonnewsonline.co.uk/category/news/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-17841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17841"><a href="https://www.londonnewsonline.co.uk/category/sport/">SPORT</a>
<ul class="sub-menu">
	<li id="menu-item-17855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17855"><a href="https://www.londonnewsonline.co.uk/category/sport/wimbledon-afc-football/">AFC Wimbledon</a></li>
	<li id="menu-item-17842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17842"><a href="https://www.londonnewsonline.co.uk/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-17843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17843"><a href="https://www.londonnewsonline.co.uk/category/sport/charlton-football/">Charlton Athletic</a></li>
	<li id="menu-item-17844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17844"><a href="https://www.londonnewsonline.co.uk/category/sport/chelsea/">Chelsea</a></li>
	<li id="menu-item-17845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17845"><a href="https://www.londonnewsonline.co.uk/category/sport/crystal-palace-football/">Crystal Palace</a></li>
	<li id="menu-item-17846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17846"><a href="https://www.londonnewsonline.co.uk/category/sport/dulwich-hamlet/">Dulwich Hamlet</a></li>
	<li id="menu-item-42997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42997"><a href="https://www.londonnewsonline.co.uk/category/sport/fulham/">Fulham</a></li>
	<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17848"><a href="https://www.londonnewsonline.co.uk/category/sport/millwall-football/">Millwall</a></li>
	<li id="menu-item-54383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54383"><a href="https://www.londonnewsonline.co.uk/category/sport/queens-park-rangers/">Queens Park Rangers</a></li>
	<li id="menu-item-48028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48028"><a href="https://www.londonnewsonline.co.uk/category/sport/wimbledon-tennis/">Wimbledon Tennis</a></li>
	<li id="menu-item-17847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17847"><a href="https://www.londonnewsonline.co.uk/category/sport/boxing-cricket-ice-hockey/">More&#8230;</a></li>
</ul>
</li>
<li id="menu-item-17866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17866"><a href="https://www.londonnewsonline.co.uk/category/whats-on/">WHAT&#8217;S ON</a>
<ul class="sub-menu">
	<li id="menu-item-17868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17868"><a href="https://www.londonnewsonline.co.uk/category/whats-on/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-17867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17867"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/">Entertainment</a></li>
	<li id="menu-item-17869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17869"><a href="https://www.londonnewsonline.co.uk/category/whats-on/theatre/">Theatre</a></li>
	<li id="menu-item-51225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51225"><a href="https://www.londonnewsonline.co.uk/puzzles-horoscopes-2/">Crosswords</a>
	<ul class="sub-menu">
		<li id="menu-item-51623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51623"><a href="https://www.londonnewsonline.co.uk/crossword-solutions-2/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41092"><a href="#">E-EDITIONS</a>
<ul class="sub-menu">
	<li id="menu-item-17873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17873"><a target="_blank" rel="noopener noreferrer" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=86f57ab1-6d54-4d4c-b610-8e30b25bc25e">Latest Edition &#038; Archive</a></li>
	<li id="menu-item-41047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41047"><a target="_blank" rel="noopener noreferrer" href="https://www.londonnewsonline.co.uk/mercury-archive/">Archive Mercury &#038; LWN</a></li>
	<li id="menu-item-17875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17875"><a href="https://www.londonnewsonline.co.uk/digital-editions/">Download the APP</a></li>
</ul>
</li>
<li id="menu-item-17852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17852"><a href="https://www.londonnewsonline.co.uk/recruitment/">Jobs</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17850"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-17851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17851"><a href="https://www.londonnewsonline.co.uk/business-directory/">Trades &#038; Services</a></li>
	<li id="menu-item-70372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70372"><a href="https://www.londonnewsonline.co.uk/property-directory/">Property</a></li>
	<li id="menu-item-17857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17857"><a href="https://www.londonnewsonline.co.uk/bmds/">Announcements</a></li>
	<li id="menu-item-23273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23273"><a href="https://www.londonnewsonline.co.uk/adverts/add/">Sell an Item</a></li>
	<li id="menu-item-23274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23274"><a href="https://www.londonnewsonline.co.uk/adverts/">Items for Sale</a></li>
	<li id="menu-item-29867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29867"><a href="https://www.londonnewsonline.co.uk/public-notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-41299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41299"><a href="https://www.londonnewsonline.co.uk/advertising/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-17849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17849"><a href="https://www.londonnewsonline.co.uk/advertising/">Our Team</a></li>
	<li id="menu-item-69937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69937"><a href="#">Our Products</a>
	<ul class="sub-menu">
		<li id="menu-item-70071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70071"><a href="https://www.londonnewsonline.co.uk/membership-account/membership-levels/">Newspaper Subscription</a></li>
		<li id="menu-item-17862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17862"><a href="https://www.londonnewsonline.co.uk/pick-up-points/">Newspaper Distribution</a></li>
		<li id="menu-item-17853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17853"><a href="https://www.londonnewsonline.co.uk/media-pack/">Media Pack</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17876" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-17876"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/southlondonpress/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-70834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children social-icon twitter menu-item-70834"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/SthLondonPress"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a>
<ul class="sub-menu">
	<li id="menu-item-70831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70831"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/SthLondonPress"><i class="fab fa-twitter"></i>  South London Press</a></li>
	<li id="menu-item-70830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70830"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RichCawleySLP"><i class="fas fa-futbol"></i>  Sport (Rich Cawley)</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-74958" class="post-74958 post type-post status-publish format-standard has-post-thumbnail hentry category-greenwich category-news pmpro-has-access">
	
   
         <div class="featured-image">
               <a href="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Greenwich-winners.jpg" class="image-popup"><img width="800" height="445" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Greenwich-winners-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/news/greenwich/" style="background:#dd3333" rel="category tag">Greenwich</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/news/" style="background:#1ba3f8" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Exceptional Greenwich businesses celebrated   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/exceptional-greenwich-businesses-celebrated/" title="9:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-12T09:20:44+00:00">12th March 2020</time><time class="updated" datetime="2020-03-11T16:23:24+00:00">11th March 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.londonnewsonline.co.uk/author/newsreporter/"
					   title="News Reporter">News Reporter					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.londonnewsonline.co.uk/exceptional-greenwich-businesses-celebrated/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Fexceptional-greenwich-businesses-celebrated%2F&t=Exceptional%20Greenwich%20businesses%20celebrated" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Exceptional%20Greenwich%20businesses%20celebrated&url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Fexceptional-greenwich-businesses-celebrated%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="mailto:?subject=Exceptional%20Greenwich%20businesses%20celebrated&amp;body=https%3A%2F%2Fwww.londonnewsonline.co.uk%2Fexceptional-greenwich-businesses-celebrated%2F" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p>Exceptional businesses in the borough were honoured at the third annual Best of Royal Greenwich Business Awards on Friday.</p>
<p>Guest presenter, breakfast TV&#8217;s Steph McGovern, handed out the honours at the awards ceremony, held in association with the headline sponsor U+I at the InterContinental O2.</p>
<p>Greenwich was supported by the South East London Chamber of Commerce to celebrate the diversity, passion and contribution of businesses in the borough, and to highlight the vital role local businesses play in providing sustainable growth.</p>
<p>Greenwich is home to more than 11,000 businesses, providing about 95,000 jobs.</p>
<p>This year, there were an incredible 240 nominations across the 10 categories.</p>
<p>Winners included Business of the Year  Mo-Sys Engineering, Micro to Small Business Eltham Escape Rooms, and Food and Hospitality First Choice Caribbean Hut Lunches</p>
<p>Cllr Danny Thorpe, leader of Greenwich council, said: “Congratulations to all the winners at the Best of Royal Greenwich Business Awards.</p>
<p>“I’d also like to thank our sponsors for making it possible, as well as all those who took time to enter the awards, and everyone who attended the ceremony.</p>
<p>“These awards show that Greenwich really is a great place to do business and as a Council, we’re doing everything we can to help businesses of all shapes, sizes and varieties to thrive.”</p>
<p><em>Pictured top: Some of the winners celebrate</em></p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.londonnewsonline.co.uk/charlton-boss-lee-bowyer-efl-rules-need-to-change-how-can-it-be-right-that-fears-staff-wont-be-paid-in-the-future/" rel="prev"><span class="meta-nav">&larr;</span> Charlton boss Lee Bowyer: EFL rules need to change &#8211; how can it be right that fears staff won&#8217;t be paid in the future?</a></li>
			<li class="next"><a href="https://www.londonnewsonline.co.uk/lee-bowyer-i-could-have-left-charlton-athletic-but-i-chose-to-stay-and-help-the-fight/" rel="next">Lee Bowyer: I could have left Charlton Athletic &#8211; but I chose to stay and help the fight <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/exceptional-greenwich-businesses-celebrated/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.londonnewsonline.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_613231219" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lcc8BEUAAAAAEuNongfUCIhf8d0btJER-GIaSCI" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="media_image-355" class="widget widget_media_image clearfix"><a href="https://www.careline.co.uk/lambeth?utm_source=SLP&#038;utm_medium=MPU&#038;utm_campaign=40SW"><img width="360" height="300"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/02/Careline_MPU_Keysafe_360.gif" class="image wp-image-73579  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/02/Careline_MPU_Keysafe_360.gif" class="image wp-image-73579  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-349" class="widget widget_media_image clearfix"><a href="https://www.thealbany.org.uk/"><img width="360" height="300"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/02/albany-feb-large_mpu.gif" class="image wp-image-71040  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/02/albany-feb-large_mpu.gif" class="image wp-image-71040  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-357" class="widget widget_media_image clearfix"><a href="https://www.marketpeckham.com/work/"><img width="360" height="600"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Market-300-500-Double-MPU.gif" class="image wp-image-74581  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="600" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Market-300-500-Double-MPU.gif" class="image wp-image-74581  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-339" class="widget widget_media_image clearfix"><a href="https://www.siobhanbenita.com/"><img width="360" height="300"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/liberal-democrats-360x300-1.gif" class="image wp-image-70523  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/liberal-democrats-360x300-1.gif" class="image wp-image-70523  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-326" class="widget widget_media_image clearfix"><a href="https://www.fairview.co.uk/new-homes-for-sale/south-east-london/charlton/synergy/?utm_source=south%20london%20press&#038;utm_medium=publishers&#038;utm_campaign=synergy"><img width="360" height="432"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/FNH50682_Synergy_250x300.gif" class="image wp-image-68647  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="432" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/FNH50682_Synergy_250x300.gif" class="image wp-image-68647  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-321" class="widget widget_media_image clearfix"><a href="http://www.mydrycleaners.co"><img width="360" height="582"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/MYDRYCLEANERS-2.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/MYDRYCLEANERS-2-186x300.jpg 186w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/MYDRYCLEANERS-2-93x150.jpg 93w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/MYDRYCLEANERS-2.jpg" class="image wp-image-65406  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="582" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/MYDRYCLEANERS-2.jpg" class="image wp-image-65406  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/MYDRYCLEANERS-2.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/MYDRYCLEANERS-2-186x300.jpg 186w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/MYDRYCLEANERS-2-93x150.jpg 93w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></aside><aside id="media_image-337" class="widget widget_media_image clearfix"><a href="https://www.londonnewsonline.co.uk/membership-account/membership-levels/"><img width="800" height="342"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/slp-subscription-360-final.gif" class="image wp-image-70404  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="342" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/slp-subscription-360-final.gif" class="image wp-image-70404  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-359" class="widget widget_media_image clearfix"><a href="https://www.thegymgroup.com/find-a-gym/london-catford/"><img width="360" height="300"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/gym-360x300-1.gif" class="image wp-image-74747  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/gym-360x300-1.gif" class="image wp-image-74747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-306" class="widget widget_media_image clearfix"><a href="https://lqhomes.com/timberyard/"><img width="360" height="300"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/11/LQ.gif" class="image wp-image-61533  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/11/LQ.gif" class="image wp-image-61533  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-64" class="widget widget_media_image clearfix"><a href="https://karklinik.co.uk/" target="_blank" rel="noopener noreferrer"><img width="360" height="281"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2018/02/karklinik.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2018/02/karklinik-300x234.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2018/02/karklinik-150x117.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2018/02/karklinik.jpg" class="image wp-image-10205  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="281" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2018/02/karklinik.jpg" class="image wp-image-10205  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2018/02/karklinik.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2018/02/karklinik-300x234.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2018/02/karklinik-150x117.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></aside><aside id="media_image-320" class="widget widget_media_image clearfix"><a href="http://www.whiteleyscleaners.co.uk/"><img width="360" height="300"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/whiteleys-360X300.gif" class="image wp-image-65398  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/whiteleys-360X300.gif" class="image wp-image-65398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-311" class="widget widget_media_image clearfix"><a href="https://www.londonnewsonline.co.uk/digital-editions/"><img width="360" height="439"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/app-filler-1.5.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/app-filler-1.5-246x300.jpg 246w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/app-filler-1.5-123x150.jpg 123w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/app-filler-1.5.jpg" class="image wp-image-65521  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="439" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/app-filler-1.5.jpg" class="image wp-image-65521  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/app-filler-1.5.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/app-filler-1.5-246x300.jpg 246w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/12/app-filler-1.5-123x150.jpg 123w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></aside><aside id="media_image-179" class="widget widget_media_image clearfix"><a href="https://www.londonnewsonline.co.uk/puzzles-horoscopes-2//"><img width="360" height="100"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/CROSSWORDS-BANNER.png 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/CROSSWORDS-BANNER-300x83.png 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/CROSSWORDS-BANNER-150x42.png 150w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/CROSSWORDS-BANNER.png" class="image wp-image-35810  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="100" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/CROSSWORDS-BANNER.png" class="image wp-image-35810  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/CROSSWORDS-BANNER.png 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/CROSSWORDS-BANNER-300x83.png 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/CROSSWORDS-BANNER-150x42.png 150w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></aside><aside id="media_image-186" class="widget widget_media_image clearfix"><a href="http://www.aceexteriors.co.uk"><img width="360" height="332"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/aCE-ROOFING-s193838.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/aCE-ROOFING-s193838-300x277.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/aCE-ROOFING-s193838-150x138.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/aCE-ROOFING-s193838.jpg" class="image wp-image-37154  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="332" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/aCE-ROOFING-s193838.jpg" class="image wp-image-37154  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/aCE-ROOFING-s193838.jpg 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/aCE-ROOFING-s193838-300x277.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/02/aCE-ROOFING-s193838-150x138.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></aside><aside id="media_image-198" class="widget widget_media_image clearfix"><img width="360" height="338"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194617.png 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194617-300x282.png 300w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194617.png" class="image wp-image-41744  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="338" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194617.png" class="image wp-image-41744  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194617.png 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194617-300x282.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></aside><aside id="colormag_featured_posts_vertical_widget-14" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#872151;"><span style="background-color:#872151;">Latest What&#039;s On</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/whats-on-celebrate-st-patricks-day-at-the-clapham-grand-clapham-junction/" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction"><img width="390" height="205"   alt="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/200310-THE-JUNCTION-BID-GO-GREEN-WITH-ENVY-AT-THESE-JUNCTION-ST-PATRICKS-DAY-CELEBRATIONS-SMALL-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205"   alt="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/200310-THE-JUNCTION-BID-GO-GREEN-WITH-ENVY-AT-THESE-JUNCTION-ST-PATRICKS-DAY-CELEBRATIONS-SMALL-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/200310-THE-JUNCTION-BID-GO-GREEN-WITH-ENVY-AT-THESE-JUNCTION-ST-PATRICKS-DAY-CELEBRATIONS-SMALL-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" /></noscript></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/whats-on-celebrate-st-patricks-day-at-the-clapham-grand-clapham-junction/" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction">What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/whats-on-celebrate-st-patricks-day-at-the-clapham-grand-clapham-junction/" title="10:52 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-12T10:52:02+00:00">12th March 2020</time><time class="updated" datetime="2020-03-12T10:57:50+00:00">12th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/whats-on-celebrate-st-patricks-day-at-the-clapham-grand-clapham-junction/#respond">0</a></span>
											</div>
											<div class="entry-content">
							<p>Come 17th March, Clapham Junction, as a veritable hub of small independent restaurants and bars, will be pulling out all the stops</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/world-heart-beat-music-academy-wandsworth-awarded-funding-from-zedra/" title="World Heart Beat Music Academy, Wandsworth awarded funding from Zedra"><img width="130" height="90"   alt="World Heart Beat Music Academy, Wandsworth awarded funding from Zedra" title="World Heart Beat Music Academy, Wandsworth awarded funding from Zedra" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Zedra-WHB-high-res-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Zedra-WHB-high-res-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Zedra-WHB-high-res-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Zedra-WHB-high-res-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Zedra-WHB-high-res-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="World Heart Beat Music Academy, Wandsworth awarded funding from Zedra" title="World Heart Beat Music Academy, Wandsworth awarded funding from Zedra" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Zedra-WHB-high-res-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Zedra-WHB-high-res-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Zedra-WHB-high-res-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/world-heart-beat-music-academy-wandsworth-awarded-funding-from-zedra/" title="World Heart Beat Music Academy, Wandsworth awarded funding from Zedra">World Heart Beat Music Academy, Wandsworth awarded funding from Zedra</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/world-heart-beat-music-academy-wandsworth-awarded-funding-from-zedra/" title="3:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-10T15:08:43+00:00">10th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/world-heart-beat-music-academy-wandsworth-awarded-funding-from-zedra/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/whats-on-new-order-at-the-o2-arena-greenwich/" title="What&#8217;s On: New Order at the O2 Arena, Greenwich"><img width="130" height="90"   alt="What&#8217;s On: New Order at the O2 Arena, Greenwich" title="What&#8217;s On: New Order at the O2 Arena, Greenwich" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/New-Order-02-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/New-Order-02-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/New-Order-02-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/New-Order-02-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/New-Order-02-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s On: New Order at the O2 Arena, Greenwich" title="What&#8217;s On: New Order at the O2 Arena, Greenwich" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/New-Order-02-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/New-Order-02-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/New-Order-02-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/whats-on-new-order-at-the-o2-arena-greenwich/" title="What&#8217;s On: New Order at the O2 Arena, Greenwich">What&#8217;s On: New Order at the O2 Arena, Greenwich</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/whats-on-new-order-at-the-o2-arena-greenwich/" title="3:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-10T15:00:24+00:00">10th March 2020</time><time class="updated" datetime="2020-03-10T14:18:47+00:00">10th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/nickygs/" title="Nicola Graham-Simms">Nicola Graham-Simms</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/whats-on-new-order-at-the-o2-arena-greenwich/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/steve-mcqueen-displays-his-art-collection-at-the-tate-modern/" title="Steve McQueen displays his art collection at the Tate Modern"><img width="130" height="90"   alt="Steve McQueen displays his art collection at the Tate Modern" title="Steve McQueen displays his art collection at the Tate Modern" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Steve-McQueen-portrait-2020-Tate-Photography-Oli-Cowling-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Steve-McQueen-portrait-2020-Tate-Photography-Oli-Cowling-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Steve-McQueen-portrait-2020-Tate-Photography-Oli-Cowling-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Steve-McQueen-portrait-2020-Tate-Photography-Oli-Cowling-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Steve-McQueen-portrait-2020-Tate-Photography-Oli-Cowling-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Steve McQueen displays his art collection at the Tate Modern" title="Steve McQueen displays his art collection at the Tate Modern" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Steve-McQueen-portrait-2020-Tate-Photography-Oli-Cowling-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Steve-McQueen-portrait-2020-Tate-Photography-Oli-Cowling-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p26-Steve-McQueen-portrait-2020-Tate-Photography-Oli-Cowling-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/steve-mcqueen-displays-his-art-collection-at-the-tate-modern/" title="Steve McQueen displays his art collection at the Tate Modern">Steve McQueen displays his art collection at the Tate Modern</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/steve-mcqueen-displays-his-art-collection-at-the-tate-modern/" title="2:32 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-10T14:32:18+00:00">10th March 2020</time><time class="updated" datetime="2020-03-10T14:47:08+00:00">10th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/steve-mcqueen-displays-his-art-collection-at-the-tate-modern/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/from-a-one-woman-bandto-a-charity-thats-raised-133-million-walk-the-walk-is-calling-on-women-to-sign-up-for-a-potentially-life-changing-challenge/" title="From a one-woman band…to a charity that’s raised £133 million! Walk the Walk is calling on women to sign up for a potentially life-changing challenge"><img width="130" height="90"   alt="From a one-woman band…to a charity that’s raised £133 million! Walk the Walk is calling on women to sign up for a potentially life-changing challenge" title="From a one-woman band…to a charity that’s raised £133 million! Walk the Walk is calling on women to sign up for a potentially life-changing challenge" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Nina-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Nina-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Nina-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Nina-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Nina-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="From a one-woman band…to a charity that’s raised £133 million! Walk the Walk is calling on women to sign up for a potentially life-changing challenge" title="From a one-woman band…to a charity that’s raised £133 million! Walk the Walk is calling on women to sign up for a potentially life-changing challenge" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Nina-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Nina-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Nina-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/news/" style="background:#1ba3f8" rel="category tag">News</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/from-a-one-woman-bandto-a-charity-thats-raised-133-million-walk-the-walk-is-calling-on-women-to-sign-up-for-a-potentially-life-changing-challenge/" title="From a one-woman band…to a charity that’s raised £133 million! Walk the Walk is calling on women to sign up for a potentially life-changing challenge">From a one-woman band…to a charity that’s raised £133 million! Walk the Walk is calling on women to sign up for a potentially life-changing challenge</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/from-a-one-woman-bandto-a-charity-thats-raised-133-million-walk-the-walk-is-calling-on-women-to-sign-up-for-a-potentially-life-changing-challenge/" title="11:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-10T11:02:22+00:00">10th March 2020</time><time class="updated" datetime="2020-03-10T11:10:47+00:00">10th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/from-a-one-woman-bandto-a-charity-thats-raised-133-million-walk-the-walk-is-calling-on-women-to-sign-up-for-a-potentially-life-changing-challenge/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/the-great-buster-a-celebration-in-cinemas-at-the-picturehouse-central-dochouse-with-special-qa-preview-screenings/" title="The Great Buster: A Celebration In Cinemas at the Picturehouse Central &#038; DocHouse &#8211; with Special Q&#038;A Preview screenings"><img width="130" height="90"   alt="The Great Buster: A Celebration In Cinemas at the Picturehouse Central &#038; DocHouse &#8211; with Special Q&#038;A Preview screenings" title="The Great Buster: A Celebration In Cinemas at the Picturehouse Central &#038; DocHouse &#8211; with Special Q&#038;A Preview screenings" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Buster-4-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Buster-4-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Buster-4-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Buster-4-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Buster-4-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Great Buster: A Celebration In Cinemas at the Picturehouse Central &#038; DocHouse &#8211; with Special Q&#038;A Preview screenings" title="The Great Buster: A Celebration In Cinemas at the Picturehouse Central &#038; DocHouse &#8211; with Special Q&#038;A Preview screenings" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Buster-4-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Buster-4-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/Buster-4-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/the-great-buster-a-celebration-in-cinemas-at-the-picturehouse-central-dochouse-with-special-qa-preview-screenings/" title="The Great Buster: A Celebration In Cinemas at the Picturehouse Central &#038; DocHouse &#8211; with Special Q&#038;A Preview screenings">The Great Buster: A Celebration In Cinemas at the Picturehouse Central &#038; DocHouse &#8211; with Special Q&#038;A Preview screenings</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/the-great-buster-a-celebration-in-cinemas-at-the-picturehouse-central-dochouse-with-special-qa-preview-screenings/" title="10:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-10T10:50:36+00:00">10th March 2020</time><time class="updated" datetime="2020-03-10T10:51:39+00:00">10th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/the-great-buster-a-celebration-in-cinemas-at-the-picturehouse-central-dochouse-with-special-qa-preview-screenings/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/whats-on-las-vegas-symphony-orchestra-debuts-hit-show-the-king-symphonic-the-music-of-elvis-presley/" title="What&#8217;s On: Las Vegas Symphony Orchestra debuts hit show &#8216;The King Symphonic: The Music of Elvis Presley&#8217;"><img width="130" height="90"   alt="What&#8217;s On: Las Vegas Symphony Orchestra debuts hit show &#8216;The King Symphonic: The Music of Elvis Presley&#8217;" title="What&#8217;s On: Las Vegas Symphony Orchestra debuts hit show &#8216;The King Symphonic: The Music of Elvis Presley&#8217;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/King-Symphonic-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/King-Symphonic-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/King-Symphonic-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/King-Symphonic-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/King-Symphonic-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s On: Las Vegas Symphony Orchestra debuts hit show &#8216;The King Symphonic: The Music of Elvis Presley&#8217;" title="What&#8217;s On: Las Vegas Symphony Orchestra debuts hit show &#8216;The King Symphonic: The Music of Elvis Presley&#8217;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/King-Symphonic-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/King-Symphonic-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/King-Symphonic-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/whats-on-las-vegas-symphony-orchestra-debuts-hit-show-the-king-symphonic-the-music-of-elvis-presley/" title="What&#8217;s On: Las Vegas Symphony Orchestra debuts hit show &#8216;The King Symphonic: The Music of Elvis Presley&#8217;">What&#8217;s On: Las Vegas Symphony Orchestra debuts hit show &#8216;The King Symphonic: The Music of Elvis Presley&#8217;</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/whats-on-las-vegas-symphony-orchestra-debuts-hit-show-the-king-symphonic-the-music-of-elvis-presley/" title="2:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-06T14:00:45+00:00">6th March 2020</time><time class="updated" datetime="2020-03-06T13:06:40+00:00">6th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/whats-on-las-vegas-symphony-orchestra-debuts-hit-show-the-king-symphonic-the-music-of-elvis-presley/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/food-drink-kk-restaurant-boxpark-croydon/" title="Food &#038; Drink: K&#038;K Restaurant, Boxpark Croydon"><img width="130" height="90"   alt="Food &#038; Drink: K&#038;K Restaurant, Boxpark Croydon" title="Food &#038; Drink: K&#038;K Restaurant, Boxpark Croydon" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p32-food-paloma-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p32-food-paloma-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p32-food-paloma-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p32-food-paloma-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p32-food-paloma-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Food &#038; Drink: K&#038;K Restaurant, Boxpark Croydon" title="Food &#038; Drink: K&#038;K Restaurant, Boxpark Croydon" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p32-food-paloma-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p32-food-paloma-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p32-food-paloma-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/food-drink/" style="background:#f26b3a" rel="category tag">Food &amp; Drink</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/food-drink-kk-restaurant-boxpark-croydon/" title="Food &#038; Drink: K&#038;K Restaurant, Boxpark Croydon">Food &#038; Drink: K&#038;K Restaurant, Boxpark Croydon</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/food-drink-kk-restaurant-boxpark-croydon/" title="1:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-06T13:31:22+00:00">6th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/nickygs/" title="Nicola Graham-Simms">Nicola Graham-Simms</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/food-drink-kk-restaurant-boxpark-croydon/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/the-swinging-sixties-bus-and-hall-tour/" title="The Swinging Sixties: Bus and Hall Tour"><img width="130" height="90"   alt="The Swinging Sixties: Bus and Hall Tour" title="The Swinging Sixties: Bus and Hall Tour" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p28-Topham_Yardbirds_Avory_Kinks_Endacott_MHLFounder_©AnnaKunstPhotography-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p28-Topham_Yardbirds_Avory_Kinks_Endacott_MHLFounder_©AnnaKunstPhotography-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p28-Topham_Yardbirds_Avory_Kinks_Endacott_MHLFounder_©AnnaKunstPhotography-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p28-Topham_Yardbirds_Avory_Kinks_Endacott_MHLFounder_©AnnaKunstPhotography-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p28-Topham_Yardbirds_Avory_Kinks_Endacott_MHLFounder_©AnnaKunstPhotography-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Swinging Sixties: Bus and Hall Tour" title="The Swinging Sixties: Bus and Hall Tour" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p28-Topham_Yardbirds_Avory_Kinks_Endacott_MHLFounder_©AnnaKunstPhotography-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p28-Topham_Yardbirds_Avory_Kinks_Endacott_MHLFounder_©AnnaKunstPhotography-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/we6-p28-Topham_Yardbirds_Avory_Kinks_Endacott_MHLFounder_©AnnaKunstPhotography-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/the-swinging-sixties-bus-and-hall-tour/" title="The Swinging Sixties: Bus and Hall Tour">The Swinging Sixties: Bus and Hall Tour</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/the-swinging-sixties-bus-and-hall-tour/" title="1:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-06T13:11:49+00:00">6th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/the-swinging-sixties-bus-and-hall-tour/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/entertainment-listings-whats-on-this-week-3/" title="Entertainment Listings: What&#8217;s on this week"><img width="130" height="90"   alt="Entertainment Listings: What&#8217;s on this week" title="Entertainment Listings: What&#8217;s on this week" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/music_festival_concertP4074065-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/music_festival_concertP4074065-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/music_festival_concertP4074065-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/music_festival_concertP4074065-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/music_festival_concertP4074065-SMALL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Entertainment Listings: What&#8217;s on this week" title="Entertainment Listings: What&#8217;s on this week" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/music_festival_concertP4074065-SMALL-130x90.jpg 130w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/music_festival_concertP4074065-SMALL-392x272.jpg 392w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/music_festival_concertP4074065-SMALL-600x417.jpg 600w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/entertainment-listings-whats-on-this-week-3/" title="Entertainment Listings: What&#8217;s on this week">Entertainment Listings: What&#8217;s on this week</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/entertainment-listings-whats-on-this-week-3/" title="1:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-06T13:00:04+00:00">6th March 2020</time><time class="updated" datetime="2020-03-06T12:59:38+00:00">6th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/entertainment-listings-whats-on-this-week-3/#respond">0</a></span>
											</div>
									</div>

			</div>
						</div>		</aside><aside id="media_image-197" class="widget widget_media_image clearfix"><img width="360" height="338"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194618.png 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194618-300x282.png 300w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194618.png" class="image wp-image-41690  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="338" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194618.png" class="image wp-image-41690  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194618.png 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/04/s194618-300x282.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></aside><aside id="media_image-283" class="widget widget_media_image clearfix"><a href="https://www.newmarketholidays.co.uk/SLP00000?utm_source=SLP&#038;utm_medium=partner_referral"><img width="360" height="300"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/07/newmarket-360x300-mpu-1.gif" class="image wp-image-51328  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/07/newmarket-360x300-mpu-1.gif" class="image wp-image-51328  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-135" class="widget widget_media_image clearfix"><a href="https://www.londonnewsonline.co.uk/adverts/add/" target="_blank" rel="noopener noreferrer"><img width="360" height="425"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/01/classified-filler-online.png 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/01/classified-filler-online-254x300.png 254w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/01/classified-filler-online-150x177.png 150w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/01/classified-filler-online.png" class="image wp-image-34781  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="425" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/01/classified-filler-online.png" class="image wp-image-34781  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/01/classified-filler-online.png 360w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/01/classified-filler-online-254x300.png 254w, https://www.londonnewsonline.co.uk/wp-content/uploads/2019/01/classified-filler-online-150x177.png 150w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="https://www.londonnewsonline.co.uk/charlton-boss-lee-bowyer-efl-rules-need-to-change-how-can-it-be-right-that-fears-staff-wont-be-paid-in-the-future/#comment-28662">Charlton boss Lee Bowyer: EFL rules need to change &#8211; how can it be right that fears staff won&#8217;t be paid in the future?</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="https://www.londonnewsonline.co.uk/tahnoon-nimers-lawyer-confirms-legal-action-will-be-taken-as-boardroom-battle-heats-up/#comment-28660">Tahnoon Nimer&#8217;s lawyer confirms legal action will be taken as boardroom battle heats up</a></li><li class="recentcomments"><span class="comment-author-link">Peter Mcgirr</span> on <a href="https://www.londonnewsonline.co.uk/charlton-athletic-supporters-trust-believe-addicks-in-crisis-after-breakdown-in-board-relations/#comment-28658">Charlton Athletic Supporters&#8217; Trust believe Addicks in &#8220;crisis&#8221; after breakdown in board relations</a></li><li class="recentcomments"><span class="comment-author-link">Mr Gerald Kite</span> on <a href="https://www.londonnewsonline.co.uk/charlton-athletic-supporters-trust-believe-addicks-in-crisis-after-breakdown-in-board-relations/#comment-28657">Charlton Athletic Supporters&#8217; Trust believe Addicks in &#8220;crisis&#8221; after breakdown in board relations</a></li></ul></aside><aside id="media_image-95" class="widget widget_media_image clearfix"><img width="360" height="300"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2018/05/simple-let-mpu-360x300.gif" class="image wp-image-15876  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="300" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2018/05/simple-let-mpu-360x300.gif" class="image wp-image-15876  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></aside><aside id="media_image-328" class="widget widget_media_image clearfix"><img width="640" height="1000"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43-640x1000.jpg 640w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43-192x300.jpg 192w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43-96x150.jpg 96w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43.jpg 756w" sizes="(max-width: 640px) 100vw, 640px" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43-640x1000.jpg" class="image wp-image-69443  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="640" height="1000" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43-640x1000.jpg" class="image wp-image-69443  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43-640x1000.jpg 640w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43-192x300.jpg 192w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43-96x150.jpg 96w, https://www.londonnewsonline.co.uk/wp-content/uploads/2020/01/twinplane-uk-10x2-revise-proof-wk43.jpg 756w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></aside><aside id="colormag_featured_posts_vertical_widget-10" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" ><span >Latest Story</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.londonnewsonline.co.uk/whats-on-celebrate-st-patricks-day-at-the-clapham-grand-clapham-junction/" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction"><img width="390" height="205"   alt="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/200310-THE-JUNCTION-BID-GO-GREEN-WITH-ENVY-AT-THESE-JUNCTION-ST-PATRICKS-DAY-CELEBRATIONS-SMALL-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205"   alt="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/200310-THE-JUNCTION-BID-GO-GREEN-WITH-ENVY-AT-THESE-JUNCTION-ST-PATRICKS-DAY-CELEBRATIONS-SMALL-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2020/03/200310-THE-JUNCTION-BID-GO-GREEN-WITH-ENVY-AT-THESE-JUNCTION-ST-PATRICKS-DAY-CELEBRATIONS-SMALL-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction" /></noscript></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.londonnewsonline.co.uk/category/whats-on/entertainment/" style="background:#13bfa2" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.londonnewsonline.co.uk/category/whats-on/" style="background:#872151" rel="category tag">Whats On</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.londonnewsonline.co.uk/whats-on-celebrate-st-patricks-day-at-the-clapham-grand-clapham-junction/" title="What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction">What&#8217;s On: Celebrate St Patrick&#8217;s Day at The Clapham Grand, Clapham Junction</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.londonnewsonline.co.uk/whats-on-celebrate-st-patricks-day-at-the-clapham-grand-clapham-junction/" title="10:52 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-12T10:52:02+00:00">12th March 2020</time><time class="updated" datetime="2020-03-12T10:57:50+00:00">12th March 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.londonnewsonline.co.uk/author/newsreporter/" title="News Reporter">News Reporter</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.londonnewsonline.co.uk/whats-on-celebrate-st-patricks-day-at-the-clapham-grand-clapham-junction/#respond">0</a></span>
											</div>
											<div class="entry-content">
							<p>Come 17th March, Clapham Junction, as a veritable hub of small independent restaurants and bars, will be pulling out all the stops</p>
						</div>
									</div>

			</div>
			</div>					</aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Stories Archive</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Stories Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.londonnewsonline.co.uk/2020/03/'> March 2020 </option>
	<option value='https://www.londonnewsonline.co.uk/2020/02/'> February 2020 </option>
	<option value='https://www.londonnewsonline.co.uk/2020/01/'> January 2020 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/12/'> December 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/11/'> November 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/10/'> October 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/09/'> September 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/08/'> August 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/07/'> July 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/06/'> June 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/05/'> May 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/04/'> April 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/03/'> March 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/02/'> February 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2019/01/'> January 2019 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/12/'> December 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/11/'> November 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/10/'> October 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/09/'> September 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/08/'> August 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/07/'> July 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/06/'> June 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/05/'> May 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/04/'> April 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/03/'> March 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/02/'> February 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2018/01/'> January 2018 </option>
	<option value='https://www.londonnewsonline.co.uk/2017/12/'> December 2017 </option>
	<option value='https://www.londonnewsonline.co.uk/2017/11/'> November 2017 </option>
	<option value='https://www.londonnewsonline.co.uk/2017/10/'> October 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="media_image-219" class="widget widget_media_image clearfix"><a href="https://www.newmarketholidays.co.uk/SLP00000?utm_source=SLP&#038;utm_medium=partner_referral"><img width="1140" height="140"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/07/newmarket-banner-1140x140-1.gif" class="image wp-image-51329  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1140" height="140" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/07/newmarket-banner-1140x140-1.gif" class="image wp-image-51329  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-266" class="widget widget_media_image clearfix"><a href="https://www.londonnewsonline.co.uk/recruitment"><img width="1140" height="140"   alt="" style="max-width: 100%; height: auto;" data-src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/07/job-banner_r1.gif" class="image wp-image-48536  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1140" height="140" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2019/07/job-banner_r1.gif" class="image wp-image-48536  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside>		</div>
	</div>



<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-social-media-menu-container"><ul id="menu-social-media-menu" class="menu"><li id="menu-item-918" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-918"><a title="South-London-press" target="_blank" rel="noopener noreferrer" href="http://facebook.com/South-london-press"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-919" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-919"><a title="@Sthlondonpress" target="_blank" rel="noopener noreferrer" href="http://twitter.com/Sthlondonpress"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
</ul></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-12" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.londonnewsonline.co.uk/category/news/">News</a><br />
<a href="https://www.londonnewsonline.co.uk/category/sport/">Sport</a><br />
<a href="https://www.londonnewsonline.co.uk/category/whats-on/">What&#8217;s On</a><br />
<a href="https://www.londonnewsonline.co.uk/membership-account/membership-levels/">Newspaper Subscription</a><br />
<a href="https://www.londonnewsonline.co.uk/puzzles-horoscopes-2/">Crosswords</a></p>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-18" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.londonnewsonline.co.uk/bmds/">Announcements</a><br />
<a href="https://www.londonnewsonline.co.uk/adverts/">Items For Sale</a><br />
<a href="https://www.londonnewsonline.co.uk/adverts/add/">Sell an Item</a><br />
<a href="https://www.londonnewsonline.co.uk/recruitment/">Jobs/Recruitment</a><br />
<a href="https://www.londonnewsonline.co.uk/pick-up-points/">Newspaper Distribution</a></p>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="http://www.londonnewsonline.co.uk/gdpr-privacy-policy/">Privacy Policy</a><br />
<a href="https://www.londonnewsonline.co.uk/media-pack/">Media Pack</a><br />
<a href="https://www.londonnewsonline.co.uk/business-directory/">Trades &amp; Services</a><br />
<a href="https://www.londonnewsonline.co.uk/public-notices/">Public Notices</a><br />
<a href="https://www.londonnewsonline.co.uk/advertising/">Contact Us</a></p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright © 2020 MSI Media Ltd. All rights reserved. MSI Media Ltd is not responsible for the content of external sites</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
		<!-- Memberships powered by Paid Memberships Pro v2.2.5.
 -->
	<link rel='stylesheet' id='gglcptch-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.londonnewsonline.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lcc8BEUAAAAAEuNongfUCIhf8d0btJER-GIaSCI","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":1,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ve-post-widget-listing img.alignleft.wp-post-image {
    float: left;
    width: 150px;
    height: 100px;
  	margin: 5px 10px 20px 0px;
  }
.ve-post-widget-listing span.title {
    font-size: 20px;
    font-weight: bolder;
    display: block;
  	line-height: 1.2;
}
a {
    color: #00090c;
    text-decoration: none;
}
.ve-post-widget-listing p {
    font-size: 15px;
    padding: 2px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
  var takeover = $('.background-takeover-widget').find('a').not('.advads-edit-button')
  if (takeover && takeover.length > 0) {
    var takeoverUrl = $(takeover).attr('href')
    var takeoverImage = $(takeover).find('img').attr('data-src') || $(takeover).find('img').attr('src')
    var takeoverMargin = $('.background-takeover-widget').children().first().css('margin-top')
    if (takeoverMargin) {
      $('body').css({'padding-top': takeoverMargin})
    }
  	$('body.custom-background').css({"background-image": "url("+takeoverImage+")"});
    $( '<a href='+takeoverUrl+' target="_blank" class="takeover-url" rel="noopener noreferrer"></a>' ).prependTo( 'body' );
  }
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- advertising ywDlteRfYjaPKQSELq9VKGsJ9r1OisEez-hb9BC-aNTyS5auYaDx9zV9UkGeXmCXOzlwazvFzqS-xIzatQKpsw==-->
<script data-cfasync="false"  id="clevernt" type="text/javascript">
    (function (document, window) {
        var c = document.createElement("script");
        c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader35054";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
        c.src = "//clevernt.com/scripts/dd9346f01867b2ac14be791241494fad.min.js?20190715=" + Math.floor((new Date).getTime());
        var a = !1;
        try {
            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
        } catch (e) {
            a = !1;
        }
        a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
        a.parentNode.insertBefore(c, a);
    })(document, window);
</script>
<!-- end advertising -->


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->

</body>
</html>
