<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
    <title>Crystal Palace flop Steve Mandanda rejoins Marseille</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=US-ASCII" />
    <link rel="pingback" href="https://www.londonnewsonline.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Mandanda-1.jpg" /><meta name="author" content="Richard Cawley">
<link rel="icon" type="image/png" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/" />
<link rel="canonical" href="https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crystal Palace flop Steve Mandanda rejoins Marseille" />
<meta property="og:description" content="Steve Mandanda has ended his unsuccessful 12-month stay at Crystal Palace &#8211; re-signing for Marseille. The French international was a high-profile capture from the Ligue 1 outfit last summer but made just 10 appearances in all competitions. Mandanda had been brought in to replace Wayne Hennessey between the posts but he did not feature after &hellip;" />
<meta property="og:url" content="https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/" />
<meta property="og:site_name" content="London News Online" />
<meta property="article:section" content="Crystal Palace" />
<meta property="article:published_time" content="2017-07-11T18:48:31+01:00" />
<meta property="article:modified_time" content="2017-07-11T18:49:08+01:00" />
<meta property="og:updated_time" content="2017-07-11T18:49:08+01:00" />
<meta property="og:image" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Mandanda-1.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Steve Mandanda has ended his unsuccessful 12-month stay at Crystal Palace &#8211; re-signing for Marseille. The French international was a high-profile capture from the Ligue 1 outfit last summer but made just 10 appearances in all competitions. Mandanda had been brought in to replace Wayne Hennessey between the posts but he did not feature after [&hellip;]" />
<meta name="twitter:title" content="Crystal Palace flop Steve Mandanda rejoins Marseille" />
<meta name="twitter:image" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Mandanda-1.jpg" />
<meta property="DC.date.issued" content="2017-07-11T18:48:31+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="London News Online &raquo; Feed" href="https://www.londonnewsonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="London News Online &raquo; Comments Feed" href="https://www.londonnewsonline.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="London News Online &raquo; Crystal Palace flop Steve Mandanda rejoins Marseille Comments Feed" href="https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.londonnewsonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.londonnewsonline.co.uk/wp-content/uploads/maxmegamenu/style.css?ver=4ae834' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.londonnewsonline.co.uk/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.londonnewsonline.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<link rel='https://api.w.org/' href='https://www.londonnewsonline.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.londonnewsonline.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.londonnewsonline.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p7xLIV-6ZV' />
<link rel="alternate" type="application/json+oembed" href="https://www.londonnewsonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2F26903%2Fcrystal-palace-flop-steve-mandanda-rejoins-marseille%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.londonnewsonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2F26903%2Fcrystal-palace-flop-steve-mandanda-rejoins-marseille%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.londonnewsonline.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.londonnewsonline.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009ee2";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- BEGIN GADWP v5.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-80638480-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS Disabled **/</style>
  	<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
  	<script type="text/javascript" src="https://aka-cdn.adtech.de/dac/1482.1/w1217895.js"></script>
  		<script type="text/javascript">
  		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
		if (!document.getElementById(i)){
			e.async = 1;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js',
		'tb_loader_script');
		</script>
    
</head>

<div id="mobile_banner">
	<div id="6296239"></div>
	<script>ADTECH.enqueueAd(6296239);</script>
</div>

<body class="post-template-default single single-post postid-26903 single-format-standard mega-menu-max-mega-menu-2 mega-menu-max-mega-menu-1 crystal-palace-flop-steve-mandanda-rejoins-marseille wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southlondonpress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SthLondonPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-lno-main-header-container"><ul id="menu-lno-main-header" class="td-mobile-main-menu"><li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-719"><a href="https://www.londonnewsonline.co.uk/">Home</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-300"><a href="#">South London Press<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="https://www.londonnewsonline.co.uk/wandsworth/">Wandsworth</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.londonnewsonline.co.uk/lewisham/">Lewisham</a></li>
	<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://www.londonnewsonline.co.uk/greenwich/">Greenwich</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.londonnewsonline.co.uk/southwark/">Southwark</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://www.londonnewsonline.co.uk/lambeth/">Lambeth</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.londonnewsonline.co.uk/merton/">Merton</a></li>
</ul>
</li>
<li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-302"><a href="#">Mercury<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://www.londonnewsonline.co.uk/greenwich/">Greenwich</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366"><a href="http://www.londonnewsonline.co.uk/lewisham">Lewisham</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">London Weekly News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.londonnewsonline.co.uk/fulham-hammersmith/">Hammersmith &#038; Fulham</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.londonnewsonline.co.uk/kensington-chelsea/">Kensington &#038; Chelsea</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://www.londonnewsonline.co.uk/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="https://www.londonnewsonline.co.uk/sport/">Sport</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1144"><a href="#">What&#8217;s On<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="https://www.londonnewsonline.co.uk/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://www.londonnewsonline.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364"><a href="#">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://www.londonnewsonline.co.uk/south-london-press/">South London Press</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://www.londonnewsonline.co.uk/mercury/">Mercury</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.londonnewsonline.co.uk/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.londonnewsonline.co.uk/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.londonnewsonline.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 12, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-lno-top-header" class="top-header-menu"><li id="menu-item-22458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22458"><a href="https://www.londonpublicnotice.co.uk">Public Notice</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-372"><a target="_blank" href="http://www.southlondon-jobs.co.uk">Jobs</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-375"><a target="_blank" href="http://www.southlondon-notices.co.uk/?source=tnsl_slpr">Announcements</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southlondonpress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SthLondonPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><div id="6296245"></div>
<script>ADTECH.enqueueAd(6296245);</script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            <a class="td-main-logo" href="http://www.londonnewsonline.co.uk">
				<img class="td-retina-data td-retina-version" data-retina="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-header-logo-RETINA-1.png" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-header-logo-RETINA-1.png" alt="">
					<span class="td-visual-hidden">London News Online</span>
			</a>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.londonnewsonline.co.uk/">
			<img class="td-retina-data" data-retina="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-mobile-logo-RETINA.png" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-mobile-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-lno-main-header-container"><ul id="menu-lno-main-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-719"><a href="https://www.londonnewsonline.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-300"><a href="#">South London Press</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://www.londonnewsonline.co.uk/wandsworth/">Wandsworth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-358"><a href="https://www.londonnewsonline.co.uk/lewisham/">Lewisham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1883"><a href="https://www.londonnewsonline.co.uk/greenwich/">Greenwich</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-357"><a href="https://www.londonnewsonline.co.uk/southwark/">Southwark</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356"><a href="https://www.londonnewsonline.co.uk/lambeth/">Lambeth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-355"><a href="https://www.londonnewsonline.co.uk/merton/">Merton</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-302"><a href="#">Mercury</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-352"><a href="https://www.londonnewsonline.co.uk/greenwich/">Greenwich</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-366"><a href="http://www.londonnewsonline.co.uk/lewisham">Lewisham</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-303"><a href="#">London Weekly News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://www.londonnewsonline.co.uk/fulham-hammersmith/">Hammersmith &#038; Fulham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350"><a href="https://www.londonnewsonline.co.uk/kensington-chelsea/">Kensington &#038; Chelsea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-349"><a href="https://www.londonnewsonline.co.uk/westminster/">Westminster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-367"><a href="https://www.londonnewsonline.co.uk/sport/">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1144"><a href="#">What&#8217;s On</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368"><a href="https://www.londonnewsonline.co.uk/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-369"><a href="https://www.londonnewsonline.co.uk/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-364"><a href="#">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-365"><a href="https://www.londonnewsonline.co.uk/south-london-press/">South London Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-363"><a href="https://www.londonnewsonline.co.uk/mercury/">Mercury</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-360"><a href="https://www.londonnewsonline.co.uk/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-371"><a href="https://www.londonnewsonline.co.uk/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.londonnewsonline.co.uk/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Football" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/category/sport/football/"><span itemprop="title">Football</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Crystal Palace" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/category/sport/football/crystal-palace-football/"><span itemprop="title">Crystal Palace</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Crystal Palace flop Steve Mandanda rejoins Marseille"><meta itemprop="url" content = "https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/">Crystal Palace flop Steve Mandanda rejoins Marseille</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-26903" class="post-26903 post type-post status-publish format-standard has-post-thumbnail hentry category-crystal-palace-football category-football" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.londonnewsonline.co.uk/category/sport/football/">Football</a></li><li class="entry-category"><a  href="https://www.londonnewsonline.co.uk/category/sport/football/crystal-palace-football/">Crystal Palace</a></li><li class="entry-category"><a  href="https://www.londonnewsonline.co.uk/category/sport/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Crystal Palace flop Steve Mandanda rejoins Marseille</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.londonnewsonline.co.uk/author/richard-cawley/">Richard Cawley</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T18:48:31+00:00" >July 11, 2017</time></span>                    <div class="td-post-comments"><a href="https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26903">144</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/" data-text="Crystal Palace flop Steve Mandanda rejoins Marseille" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Mandanda-1.jpg" data-caption="Crystal Palace v Stoke City, Premier League, Selhurst Park, 18 September  2016. 


Image by Keith Gillard"><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Mandanda-1-696x522.jpg" alt="" title="Crystal Palace V Stoke City"/></a><figcaption class="wp-caption-text">Crystal Palace v Stoke City, Premier League, Selhurst Park, 18 September  2016. 


Image by Keith Gillard</figcaption></figure></div>
        <p>Steve Mandanda has ended his unsuccessful 12-month stay at Crystal Palace &#8211; re-signing for Marseille.</p>
<p>The French international was a high-profile capture from the Ligue 1 outfit last summer but made just 10 appearances in all competitions.</p>
<p>Mandanda had been brought in to replace Wayne Hennessey between the posts but he did not feature after November 5.</p>
<p>He has signed a three-year deal with Marseille.</p>
<p>A Palace statement said: &#8220;Everyone at the club would like to thank Steve for his efforts and wish him the best in the future.&#8221;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.londonnewsonline.co.uk%2F26903%2Fcrystal-palace-flop-steve-mandanda-rejoins-marseille%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
		        <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Crystal+Palace+flop+Steve+Mandanda+rejoins+Marseille&url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2F26903%2Fcrystal-palace-flop-steve-mandanda-rejoins-marseille%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
		        <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		        <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/&amp;media=https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Mandanda-1.jpg&description=Crystal+Palace+flop+Steve+Mandanda+rejoins+Marseille" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		        <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Crystal+Palace+flop+Steve+Mandanda+rejoins+Marseille%20-%20https%3A%2F%2Fwww.londonnewsonline.co.uk%2F26903%2Fcrystal-palace-flop-steve-mandanda-rejoins-marseille%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
  				window._taboola = window._taboola || [];
  				_taboola.push({
    				mode: 'thumbnails-2r-a',
    				container: 'taboola-below-article-thumbnails',
    				placement: 'Below Article Thumbnails',
    				target_type: 'mix'
  				});
			</script>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/">Charlton boss on former MK shotstopper David Martin</a></div></div><div class="td-next-prev-separator"></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Richard Cawley"></span><meta itemprop="datePublished" content="2017-07-11T18:48:31+00:00"><meta itemprop="dateModified" content="2017-07-11T18:49:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="London News Online"></span><meta itemprop="headline " content="Crystal Palace flop Steve Mandanda rejoins Marseille"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Mandanda-1.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1536"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_59657d5261afd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59657d5261afd" ><script>var block_td_uid_2_59657d5261afd = new tdBlock();
block_td_uid_2_59657d5261afd.id = "td_uid_2_59657d5261afd";
block_td_uid_2_59657d5261afd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59657d5261afd_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":26903,"live_filter_cur_post_author":"10"}';
block_td_uid_2_59657d5261afd.td_column_number = "3";
block_td_uid_2_59657d5261afd.block_type = "td_block_related_posts";
block_td_uid_2_59657d5261afd.post_count = "3";
block_td_uid_2_59657d5261afd.found_posts = "1956";
block_td_uid_2_59657d5261afd.header_color = "";
block_td_uid_2_59657d5261afd.ajax_pagination_infinite_stop = "";
block_td_uid_2_59657d5261afd.max_num_pages = "652";
tdBlocksArray.push(block_td_uid_2_59657d5261afd);
</script><h4 class="td-related-title"><a id="td_uid_3_59657d52743be" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_59657d5261afd" href="#">RELATED ARTICLES</a><a id="td_uid_4_59657d52743f8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_59657d5261afd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_59657d5261afd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/" rel="bookmark" title="Charlton boss on former MK shotstopper David Martin"><img width="218" height="150" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/PA-25778223-218x150.jpg" alt="" title="Charlton boss on former MK shotstopper David Martin"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/" rel="bookmark" title="Charlton boss on former MK shotstopper David Martin">Charlton boss on former MK shotstopper David Martin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26893/exclusive-dons-confirm-interest-millwall-fans-favourite/" rel="bookmark" title="Exclusive: Dons confirm interest in Millwall fans&#8217; favourite"><img width="218" height="150" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/BAT6938-218x150.jpeg" alt="" title="Exclusive: Dons confirm interest in Millwall fans&#8217; favourite"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26893/exclusive-dons-confirm-interest-millwall-fans-favourite/" rel="bookmark" title="Exclusive: Dons confirm interest in Millwall fans&#8217; favourite">Exclusive: Dons confirm interest in Millwall fans&#8217; favourite</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26884/mahlon-romeo-lucky-get-another-crack-professional-game-millwall/" rel="bookmark" title="Mahlon Romeo: I was lucky to get another crack at professional game with Millwall"><img width="218" height="150" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/m-romeo-0275-218x150.jpg" alt="" title="Mahlon Romeo: I was lucky to get another crack at professional game with Millwall"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26884/mahlon-romeo-lucky-get-another-crack-professional-game-millwall/" rel="bookmark" title="Mahlon Romeo: I was lucky to get another crack at professional game with Millwall">Mahlon Romeo: I was lucky to get another crack at professional game with Millwall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59657d5261afd" data-td_block_id="td_uid_2_59657d5261afd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59657d5261afd" data-td_block_id="td_uid_2_59657d5261afd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    <div class="author-box-wrap"><a href="https://www.londonnewsonline.co.uk/author/richard-cawley/"><img alt='' src='https://secure.gravatar.com/avatar/0f0332c07aabc105512a6176d92ea3c4?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f0332c07aabc105512a6176d92ea3c4?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.londonnewsonline.co.uk/author/richard-cawley/">Richard Cawley</a></span></div><div class="td-author-description">Sports Editor | South London Press sports editor since 2007 who has covered huge sporting events for the paper – Crystal Palace’s Championship play-off final, two trips to Wembley in the FA Cup and David Haye’s world heavyweight unification fight with Wladimir Klitschko. Previously sub-edited on the Sunday Mirror, Daily Star and Sport First. Former ClubCall deputy editor.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:richard.cawley@slp.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.londonnewsonline.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26903' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df78885eb8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_9  "><div id="6296248"></div>
<script>ADTECH.enqueueAd(6296248);</script></div><div class="td_block_wrap td_block_12 td_block_widget td_uid_6_59657d528d887_rand td-pb-border-top"  data-td-block-uid="td_uid_6_59657d528d887" ><script>var block_td_uid_6_59657d528d887 = new tdBlock();
block_td_uid_6_59657d528d887.id = "td_uid_6_59657d528d887";
block_td_uid_6_59657d528d887.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7963","category_ids":"","custom_title":"Talwar Column","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_59657d528d887_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59657d528d887.td_column_number = "1";
block_td_uid_6_59657d528d887.block_type = "td_block_12";
block_td_uid_6_59657d528d887.post_count = "1";
block_td_uid_6_59657d528d887.found_posts = "1";
block_td_uid_6_59657d528d887.header_color = "#";
block_td_uid_6_59657d528d887.ajax_pagination_infinite_stop = "";
block_td_uid_6_59657d528d887.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_59657d528d887);
</script><h4 class="block-title"><span>Talwar Column</span></h4><div id=td_uid_6_59657d528d887 class="td_block_inner">

	<div class="td-block-span12">

        <div class="talwar-column-title">
            <span><h2>A Doctor Writes</h2></span>
            <img class="profile-pic" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/04/NHS-Dr-Talwar-1.png" />
        </div>

        <div class="talwar-intro">
        <p><i>As London plunges into the biggest mental health crisis that the city has ever known, top Kensington psychologist <strong>Dr Shamender Talwar</strong> – who practises across West London – has launched in this newspaper a new easy-access direct consultancy aimed at helped the tens of thousands suffering from the illness.</i></p>



                <div class="td-excerpt">
                    Dear Dr Talwar 

I AM at my wits’ end and frankly these days I am frequently considering ending it all. I suffered from depression some years ago but managed to come through it.

Now the...                </div>

                <div class="td-read-more">
                    <a href="https://www.londonnewsonline.co.uk/21987/doctor-writes-advice-mental-health-dr-shamender-talwar/">Read more</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_59657d528eb57_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59657d528eb57" ><script>var block_td_uid_7_59657d528eb57 = new tdBlock();
block_td_uid_7_59657d528eb57.id = "td_uid_7_59657d528eb57";
block_td_uid_7_59657d528eb57.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"79,72,80,39,37,40,38,36,84","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59657d528eb57_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59657d528eb57.td_column_number = "1";
block_td_uid_7_59657d528eb57.block_type = "td_block_18";
block_td_uid_7_59657d528eb57.post_count = "4";
block_td_uid_7_59657d528eb57.found_posts = "2156";
block_td_uid_7_59657d528eb57.header_color = "#";
block_td_uid_7_59657d528eb57.ajax_pagination_infinite_stop = "";
block_td_uid_7_59657d528eb57.max_num_pages = "539";
tdBlocksArray.push(block_td_uid_7_59657d528eb57);
</script><h4 class="block-title"><span>MOST POPULAR</span></h4><div id=td_uid_7_59657d528eb57 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/" rel="bookmark" title="Charlton boss on former MK shotstopper David Martin"><img width="696" height="385" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/PA-25778223-696x385.jpg" alt="" title="Charlton boss on former MK shotstopper David Martin"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/" rel="bookmark" title="Charlton boss on former MK shotstopper David Martin">Charlton boss on former MK shotstopper David Martin</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.londonnewsonline.co.uk/author/richard-cawley/">Richard Cawley</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T11:15:03+00:00" >July 11, 2017</time></span>                        <div class="td-module-comments"><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26768/doula-done-thing/" rel="bookmark" title="Do the Doula &#8211; it&#8217;s the done thing"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/doula2-80x60.jpg" alt="" title="Do the Doula &#8211; it&#8217;s the done thing"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26768/doula-done-thing/" rel="bookmark" title="Do the Doula &#8211; it&#8217;s the done thing">Do the Doula &#8211; it&#8217;s the done thing</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T13:11:29+00:00" >July 7, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26679/tooting-street-market-offers-free-stalls-people-benefits/" rel="bookmark" title="Tooting street market offers free stalls to people on benefits"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/nigel-street-market-80x60.jpg" alt="" title="Tooting street market offers free stalls to people on benefits"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26679/tooting-street-market-offers-free-stalls-people-benefits/" rel="bookmark" title="Tooting street market offers free stalls to people on benefits">Tooting street market offers free stalls to people on benefits</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-04T10:32:20+00:00" >July 4, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26757/lewisham-planners-reject-34-tower-scheme-no-social-housing/" rel="bookmark" title="Lewisham planners reject 34 storey tower scheme with no social housing"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Lewisham-gateway-artist-impression-june-2017-80x60.jpg" alt="" title="Lewisham planners reject 34 storey tower scheme with no social housing"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26757/lewisham-planners-reject-34-tower-scheme-no-social-housing/" rel="bookmark" title="Lewisham planners reject 34 storey tower scheme with no social housing">Lewisham planners reject 34 storey tower scheme with no social housing</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T12:07:54+00:00" >July 7, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_10  "><div id="6296253"></div>
<script>ADTECH.enqueueAd(6296253);</script></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_9_59657d5309444_rand td-pb-border-top"  data-td-block-uid="td_uid_9_59657d5309444" ><script>var block_td_uid_9_59657d5309444 = new tdBlock();
block_td_uid_9_59657d5309444.id = "td_uid_9_59657d5309444";
block_td_uid_9_59657d5309444.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"79,72,80,39,37,40,38,36,84","custom_title":"MOST RECENT","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_59657d5309444_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59657d5309444.td_column_number = "1";
block_td_uid_9_59657d5309444.block_type = "td_block_18";
block_td_uid_9_59657d5309444.post_count = "4";
block_td_uid_9_59657d5309444.found_posts = "2156";
block_td_uid_9_59657d5309444.header_color = "#";
block_td_uid_9_59657d5309444.ajax_pagination_infinite_stop = "";
block_td_uid_9_59657d5309444.max_num_pages = "539";
tdBlocksArray.push(block_td_uid_9_59657d5309444);
</script><h4 class="block-title"><span>MOST RECENT</span></h4><div id=td_uid_9_59657d5309444 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/" rel="bookmark" title="Charlton boss on former MK shotstopper David Martin"><img width="696" height="385" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/PA-25778223-696x385.jpg" alt="" title="Charlton boss on former MK shotstopper David Martin"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/" rel="bookmark" title="Charlton boss on former MK shotstopper David Martin">Charlton boss on former MK shotstopper David Martin</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.londonnewsonline.co.uk/author/richard-cawley/">Richard Cawley</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T11:15:03+00:00" >July 11, 2017</time></span>                        <div class="td-module-comments"><a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26855/south-london-unfaithful-partners-parts-capital/" rel="bookmark" title="South London has more unfaithful partners than other parts of capital"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Revd.-Martin-Gordon-80x60.jpg" alt="" title="South London has more unfaithful partners than other parts of capital"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26855/south-london-unfaithful-partners-parts-capital/" rel="bookmark" title="South London has more unfaithful partners than other parts of capital">South London has more unfaithful partners than other parts of capital</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T10:50:28+00:00" >July 11, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26845/acid-attacks-rise-perpetrators-face-seven-years-jail-warns-deputy-london-mayor/" rel="bookmark" title="Acid attacks on the rise: Perpetrators face seven years in jail, warns Deputy London Mayor"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/Sophie-Linden-and-Sadiq-KhanA-80x60.jpg" alt="Mayor of London Sadiq Khan and his deputy Sophie Linden" title="Acid attacks on the rise: Perpetrators face seven years in jail, warns Deputy London Mayor"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26845/acid-attacks-rise-perpetrators-face-seven-years-jail-warns-deputy-london-mayor/" rel="bookmark" title="Acid attacks on the rise: Perpetrators face seven years in jail, warns Deputy London Mayor">Acid attacks on the rise: Perpetrators face seven years in jail, warns Deputy London Mayor</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T07:38:01+00:00" >July 11, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/26864/senseless-killing-outside-school/" rel="bookmark" title="‘Senseless’ killing outside school"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/07/quamari1-80x60.jpg" alt="Quamari Serunkuma-Barnes" title="‘Senseless’ killing outside school"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/26864/senseless-killing-outside-school/" rel="bookmark" title="‘Senseless’ killing outside school">‘Senseless’ killing outside school</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-10T14:10:01+00:00" >July 10, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_11  "><div id="6296254"></div>
<script>ADTECH.enqueueAd(6296254);</script></div><div class="td-a-rec td-a-rec-id-custom_ad_12  "><div id="6296252"></div>
<script>ADTECH.enqueueAd(6296252);</script></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_12_59657d530abd8_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">301</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/1046839368704175" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">24,637</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/SthLondonPress" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">8</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCEWy1DfpVre09DfGu0U-djA" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_13  "><div id="6296249"></div>
<script>ADTECH.enqueueAd(6296249);</script></div><aside class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr-a',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
        <div id="ros1x1" style="height:1px;width:1px;">
			<div id=6296251></div>
			<script>ADTECH.enqueueAd(6296251);</script>
		</div>
		<div id="ros2x2" style="height:2px;width:2px;">
			<div id=6371677></div>
			<script>ADTECH.enqueueAd(6371677);</script>
		</div>        
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<!-- OnScroll tag: London News Online -->
<script src="//tags.onscroll.com/60981d39-ee06-41bf-99fb-e1ee6d71fdeb/tag.min.js" async defer></script>

<script>ADTECH.executeQueue();</script>

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/">Crystal Palace flop Steve Mandanda rejoins Marseille</a>
						</li>
					<li>
				<a href="https://www.londonnewsonline.co.uk/26897/charlton-boss-former-mk-shotstopper-david-martin/">Charlton boss on former MK shotstopper David Martin</a>
						</li>
					<li>
				<a href="https://www.londonnewsonline.co.uk/26855/south-london-unfaithful-partners-parts-capital/">South London has more unfaithful partners than other parts of capital</a>
						</li>
					<li>
				<a href="https://www.londonnewsonline.co.uk/26893/exclusive-dons-confirm-interest-millwall-fans-favourite/">Exclusive: Dons confirm interest in Millwall fans&#8217; favourite</a>
						</li>
					<li>
				<a href="https://www.londonnewsonline.co.uk/26884/mahlon-romeo-lucky-get-another-crack-professional-game-millwall/">Mahlon Romeo: I was lucky to get another crack at professional game with Millwall</a>
						</li>
				</ul>
		</aside>		            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='https://www.londonnewsonline.co.uk/date/2017/07/'>July 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/06/'>June 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/05/'>May 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/04/'>April 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/03/'>March 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/02/'>February 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/01/'>January 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/12/'>December 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/11/'>November 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/10/'>October 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/09/'>September 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/08/'>August 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/07/'>July 2016</a></li>
		</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.londonnewsonline.co.uk/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.londonnewsonline.co.uk/"><img class="td-retina-data" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-footer-logo.png" data-retina="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-footer-logo-RETINA.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We provide a comprehensive news coverage of all the areas we cover which reflects the aspirations and achievements of our readers with the emphasis very much on positive community news.<div class="footer-email-wrap">Contact us: <a href="mailto:edit@londonnewsonline.co.uk">edit@londonnewsonline.co.uk</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southlondonpress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SthLondonPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1584"><a href="https://www.londonnewsonline.co.uk/digital-editions/">Digital Editions</a></li>
<li id="menu-item-1507" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1507"><a href="https://www.londonnewsonline.co.uk/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1503"><a href="https://www.londonnewsonline.co.uk/privacy/">Privacy</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1508"><a href="https://www.londonnewsonline.co.uk/advertise/">Advertisement</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1509"><a href="https://www.londonnewsonline.co.uk/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 - Capital Media Newspapers                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-0f0332c07aabc105512a6176d92ea3c4">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 59657d530d2e2
    -->

    <script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.londonnewsonline.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.7.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[26903]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- We need this for debugging themes using Speed Booster Pack Plugin v3.3 -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Football" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/category/sport/football/"><span itemprop="title">Football</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Crystal Palace" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/category/sport/football/crystal-palace-football/"><span itemprop="title">Crystal Palace</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Crystal Palace flop Steve Mandanda rejoins Marseille"><meta itemprop="url" content = "https://www.londonnewsonline.co.uk/26903/crystal-palace-flop-steve-mandanda-rejoins-marseille/">Crystal Palace flop Steve Mandanda rejoins Marseille</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
        <div id="ros1x1" style="height:1px;width:1px;">
			<div id=6296251></div>
			<script>ADTECH.enqueueAd(6296251);</script>
		</div>
		<div id="ros2x2" style="height:2px;width:2px;">
			<div id=6371677></div>
			<script>ADTECH.enqueueAd(6371677);</script>
		</div>
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

