<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
    <title>Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend answers that and talks about new role</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=US-ASCII" />
    <link rel="pingback" href="https://www.londonnewsonline.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28733552.jpg" /><meta name="author" content="Richard Cawley">
<link rel="icon" type="image/png" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-iOS-Bookmarklet-144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/" />
<link rel="canonical" href="https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend answers that and talks about new role" />
<meta property="og:description" content="Johnnie Jackson makes no secret that he wants to be Charlton Athletic boss in the future &#8211; and is not worried it could tarnish his legacy. The Addicks legend had his last match solely as a player in Sunday&#8217;s 3-0 win over Swindon Town on Sunday. He has agreed a new deal which will see &hellip;" />
<meta property="og:url" content="https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/" />
<meta property="og:site_name" content="London News Online" />
<meta property="article:section" content="Charlton Athletic" />
<meta property="article:published_time" content="2017-05-08T08:00:03+01:00" />
<meta property="article:modified_time" content="2017-05-07T10:04:31+01:00" />
<meta property="og:updated_time" content="2017-05-07T10:04:31+01:00" />
<meta property="og:image" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28733552.jpg" />
<meta property="og:image:width" content="819" />
<meta property="og:image:height" content="591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Johnnie Jackson makes no secret that he wants to be Charlton Athletic boss in the future &#8211; and is not worried it could tarnish his legacy. The Addicks legend had his last match solely as a player in Sunday&#8217;s 3-0 win over Swindon Town on Sunday. He has agreed a new deal which will see [&hellip;]" />
<meta name="twitter:title" content="Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend answers that and talks about new role" />
<meta name="twitter:image" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28733552.jpg" />
<meta property="DC.date.issued" content="2017-05-08T08:00:03+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="London News Online &raquo; Feed" href="https://www.londonnewsonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="London News Online &raquo; Comments Feed" href="https://www.londonnewsonline.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="London News Online &raquo; Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend answers that and talks about new role Comments Feed" href="https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.londonnewsonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.39' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.39' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.londonnewsonline.co.uk/wp-content/uploads/maxmegamenu/style.css?ver=4ae834' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.londonnewsonline.co.uk/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.londonnewsonline.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.londonnewsonline.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.39'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.39'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.39'></script>
<link rel='https://api.w.org/' href='https://www.londonnewsonline.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.londonnewsonline.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.londonnewsonline.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://wp.me/p7xLIV-6c9' />
<link rel="alternate" type="application/json+oembed" href="https://www.londonnewsonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2F23817%2Fjohnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.londonnewsonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2F23817%2Fjohnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.londonnewsonline.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.londonnewsonline.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.londonnewsonline.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009ee2";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-80638480-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  	<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
  	<script type="text/javascript" src="https://aka-cdn.adtech.de/dac/1482.1/w1217895.js"></script>
  		<script type="text/javascript">
  		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
		if (!document.getElementById(i)){
			e.async = 1;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js',
		'tb_loader_script');
		</script>
    
</head>

<div id="mobile_banner">
	<div id="6296239"></div>
	<script>ADTECH.enqueueAd(6296239);</script>
</div>

<body class="post-template-default single single-post postid-23817 single-format-standard mega-menu-max-mega-menu-2 mega-menu-max-mega-menu-1 johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southlondonpress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SthLondonPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-lno-main-header-container"><ul id="menu-lno-main-header" class="td-mobile-main-menu"><li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-719"><a href="https://www.londonnewsonline.co.uk/">Home</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-300"><a href="#">South London Press<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="https://www.londonnewsonline.co.uk/wandsworth/">Wandsworth</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.londonnewsonline.co.uk/lewisham/">Lewisham</a></li>
	<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://www.londonnewsonline.co.uk/greenwich/">Greenwich</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.londonnewsonline.co.uk/southwark/">Southwark</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://www.londonnewsonline.co.uk/lambeth/">Lambeth</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.londonnewsonline.co.uk/merton/">Merton</a></li>
</ul>
</li>
<li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-302"><a href="#">Mercury<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://www.londonnewsonline.co.uk/greenwich/">Greenwich</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366"><a href="http://www.londonnewsonline.co.uk/lewisham">Lewisham</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">London Weekly News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.londonnewsonline.co.uk/fulham-hammersmith/">Hammersmith &#038; Fulham</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.londonnewsonline.co.uk/kensington-chelsea/">Kensington &#038; Chelsea</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://www.londonnewsonline.co.uk/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="https://www.londonnewsonline.co.uk/sport/">Sport</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1144"><a href="#">What&#8217;s On<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="https://www.londonnewsonline.co.uk/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://www.londonnewsonline.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364"><a href="#">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://www.londonnewsonline.co.uk/south-london-press/">South London Press</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://www.londonnewsonline.co.uk/mercury/">Mercury</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.londonnewsonline.co.uk/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.londonnewsonline.co.uk/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.londonnewsonline.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, May 8, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-lno-top-header" class="top-header-menu"><li id="menu-item-22458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22458"><a href="https://www.londonpublicnotice.co.uk">Public Notice</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-372"><a target="_blank" href="http://www.southlondon-jobs.co.uk">Jobs</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-375"><a target="_blank" href="http://www.southlondon-notices.co.uk/?source=tnsl_slpr">Announcements</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southlondonpress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SthLondonPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><div id="6296245"></div>
<script>ADTECH.enqueueAd(6296245);</script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            <a class="td-main-logo" href="http://www.londonnewsonline.co.uk">
				<img class="td-retina-data td-retina-version" data-retina="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-header-logo-RETINA-1.png" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-header-logo-RETINA-1.png" alt="">
					<span class="td-visual-hidden">London News Online</span>
			</a>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.londonnewsonline.co.uk/">
			<img class="td-retina-data" data-retina="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-mobile-logo-RETINA.png" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-mobile-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-lno-main-header-container"><ul id="menu-lno-main-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-719"><a href="https://www.londonnewsonline.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-300"><a href="#">South London Press</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359"><a href="https://www.londonnewsonline.co.uk/wandsworth/">Wandsworth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-358"><a href="https://www.londonnewsonline.co.uk/lewisham/">Lewisham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1883"><a href="https://www.londonnewsonline.co.uk/greenwich/">Greenwich</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-357"><a href="https://www.londonnewsonline.co.uk/southwark/">Southwark</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356"><a href="https://www.londonnewsonline.co.uk/lambeth/">Lambeth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-355"><a href="https://www.londonnewsonline.co.uk/merton/">Merton</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-302"><a href="#">Mercury</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-352"><a href="https://www.londonnewsonline.co.uk/greenwich/">Greenwich</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-366"><a href="http://www.londonnewsonline.co.uk/lewisham">Lewisham</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-303"><a href="#">London Weekly News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://www.londonnewsonline.co.uk/fulham-hammersmith/">Hammersmith &#038; Fulham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350"><a href="https://www.londonnewsonline.co.uk/kensington-chelsea/">Kensington &#038; Chelsea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-349"><a href="https://www.londonnewsonline.co.uk/westminster/">Westminster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-367"><a href="https://www.londonnewsonline.co.uk/sport/">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1144"><a href="#">What&#8217;s On</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368"><a href="https://www.londonnewsonline.co.uk/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-369"><a href="https://www.londonnewsonline.co.uk/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-364"><a href="#">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-365"><a href="https://www.londonnewsonline.co.uk/south-london-press/">South London Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-363"><a href="https://www.londonnewsonline.co.uk/mercury/">Mercury</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-360"><a href="https://www.londonnewsonline.co.uk/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-371"><a href="https://www.londonnewsonline.co.uk/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.londonnewsonline.co.uk/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Football" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/category/sport/football/"><span itemprop="title">Football</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Charlton Athletic" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/category/sport/football/charlton-athletic/"><span itemprop="title">Charlton Athletic</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend..."><meta itemprop="url" content = "https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/">Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-23817" class="post-23817 post type-post status-publish format-standard has-post-thumbnail hentry category-charlton-athletic category-football" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.londonnewsonline.co.uk/category/sport/football/">Football</a></li><li class="entry-category"><a  href="https://www.londonnewsonline.co.uk/category/sport/football/charlton-athletic/">Charlton Athletic</a></li><li class="entry-category"><a  href="https://www.londonnewsonline.co.uk/category/sport/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend answers that and talks about new role</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.londonnewsonline.co.uk/author/richard-cawley/">Richard Cawley</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T08:00:03+00:00" >May 8, 2017</time></span>                    <div class="td-post-comments"><a href="https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23817">793</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/" data-text="Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend answers that and talks about new role" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28733552.jpg" data-caption="Charlton Athletic players celebrate Johnnie Jackson goal to make it 1-0."><img width="696" height="502" class="entry-thumb td-modal-image" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28733552-696x502.jpg" alt="" title="Oxford United V Charlton Athletic Sky Bet League One Kassam Stadium"/></a><figcaption class="wp-caption-text">Charlton Athletic players celebrate Johnnie Jackson goal to make it 1-0.</figcaption></figure></div>
        <p>Johnnie Jackson makes no secret that he wants to be Charlton Athletic boss in the future &#8211; and is not worried it could tarnish his legacy.</p>
<p>The Addicks legend had his last match solely as a player in Sunday&#8217;s 3-0 win over Swindon Town on Sunday. He has agreed a new deal which will see him take on greater coaching responsibility in the 2017-18 campaign but still be part of the playing staff.</p>
<p>Jackson, 34, has played over 250 games for Charlton in the past seven years and scored 55 goals.</p>
<p>His appointment to the hotseat in the future would be almost universally endorsed by the club&#8217;s fans. So have the current regime turned to him at any stage during moments of crisis to see if he wanted the job? &#8220;I&#8217;ve never been offered it,&#8221; said Jackson. &#8220;They have sought my advice over certain things and I&#8217;ve been there to give an opinion if needed.</p>
<p>&#8220;One day I would love to manage the football club. I&#8217;ve always made it clear it is something I want to do. But I want to be ready when I do it. I don&#8217;t want to feel like I&#8217;m not in a position to do it yet.</p>
<p>&#8220;If they&#8217;d asked me before now I&#8217;d have probably done it &#8211; because I love the club and want to help in any way I can.</p>
<figure id="attachment_23820" style="width: 726px" class="wp-caption alignnone"><img class=" wp-image-23820" src="http://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30447466-300x191.jpg" alt="" width="726" height="462" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30447466-300x191.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30447466-768x488.jpg 768w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30447466-1024x650.jpg 1024w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30447466-696x442.jpg 696w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30447466-1068x678.jpg 1068w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30447466-661x420.jpg 661w" sizes="(max-width: 726px) 100vw, 726px" /><figcaption class="wp-caption-text">Charlton Athletic&#8217;s Johnnie Jackson celebrates at full time</figcaption></figure>
<p>&#8220;The ideal scenario is getting experience under my belt as a coach so if, God-willing, the time comes then I can be a success, rather than worrying about being any good.&#8221;</p>
<p>Chris Powell won promotion both as a player and boss at Charlton. Jackson was his skipper in the side that motored to the League One title five years ago.</p>
<p>There is a risk if things go wrong that you lose some of the goodwill of supporters.</p>
<p>&#8220;But you have to roll the dice in life,&#8221; is Jackson&#8217;s response. &#8220;I want to be given an opportunity. Look at Powelly, what he did made him even more of a hero.</p>
<p>&#8220;I&#8217;d see it as an opportunity, rather than a hindrance. Obviously this is down the line. I want to get a lot of coaching experience first.</p>
<figure id="attachment_23821" style="width: 684px" class="wp-caption alignnone"><img class=" wp-image-23821" src="http://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057-300x214.jpg" alt="" width="684" height="488" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057-300x214.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057-768x548.jpg 768w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057-1024x731.jpg 1024w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057-100x70.jpg 100w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057-696x497.jpg 696w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057-1068x762.jpg 1068w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057-588x420.jpg 588w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30497057.jpg 1213w" sizes="(max-width: 684px) 100vw, 684px" /><figcaption class="wp-caption-text">Charlton Athletic&#8217;s Lee Novak (left) hands instructions to captain Johnnie Jackson</figcaption></figure>
<p>&#8220;I&#8217;ve got every confidence in myself that I&#8217;d be good at it. I wouldn&#8217;t be having these thoughts if I didn&#8217;t think I was capable.</p>
<p>&#8220;I&#8217;ve seen first-hand it is a tough game. You need a little bit of luck and need time. It&#8217;s a difficult job &#8211; but I&#8217;d love to do it.&#8221;</p>
<p>Jackson had triggered a 12-month contract extension by playing a certain amount of matches for Charlton this season.</p>
<p>It took away any uncertainty about his future as the Camdenborn midfielder was never ready to hang up his boots just yet.</p>
<p>&#8220;It&#8217;s the first time I&#8217;ve had the clause but it is usual for players of my age,&#8221; he said.</p>
<p>&#8220;It protects the club. You have to prove what you&#8217;re still capable of. They&#8217;ll be times I&#8217;ll probably still be needed and get the odd match here and there.</p>
<p>&#8220;I see it as this time next year I&#8217;ll be in a place where I&#8217;m ready to call time on my career and there will have been more of a transition.</p>
<p>&#8220;But Sunday did have a farewell feel to it, my last as just a player. The reception I got was unbelievable. I&#8217;m forever grateful.</p>
<figure id="attachment_23818" style="width: 703px" class="wp-caption alignnone"><img class=" wp-image-23818" src="http://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28360447-300x242.jpg" alt="" width="703" height="567" srcset="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28360447-300x242.jpg 300w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28360447-768x619.jpg 768w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28360447-1024x825.jpg 1024w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28360447-696x561.jpg 696w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28360447-1068x861.jpg 1068w, https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28360447-521x420.jpg 521w" sizes="(max-width: 703px) 100vw, 703px" /><figcaption class="wp-caption-text">Charlton Athletic&#8217;s Johnnie Jackson celebrates scoring his sides first goal of the game</figcaption></figure>
<p>&#8220;There could be an injury crisis in pre-season and you start the opening day. Hopefully it&#8217;s not the last they&#8217;ll see of me. But it was a strange, emotional day.</p>
<p>&#8220;I know the manager is not going to be building his team around me.</p>
<p>&#8220;My dad comes to every game but my mum came to the last one too, she rarely does that. The last one she came to might have been when we got promoted! She only turns up for the big ones!</p>
<p>&#8220;I knew I was playing and my kids were mascots, so it was a nice one for her to come to. I had a lot of friends and family there. It was a special day. I might not get that sort of opportunity again next season to mark it like that.&#8221;</p>
<p>Jackson almost signed for Charlton in 2009 but instead went to Notts County. Alongside success in SE7 he has been part of the relegation back to the third tier and the frequent struggles experienced during Roland Duchatelet&#8217;s ownership.</p>
<p>&#8220;The fact there have been some difficult times probably made it what it is,&#8221; he said. &#8220;It is not highs alone, football is not like that. You get beaten one week and feel like the worst player ever, then do well and love the game again. It has been a bit like that at Charlton.</p>
<p>&#8220;But the fans have always supported me. They&#8217;ve never turned on me or got on my back, even when things weren&#8217;t going great and I was part of a side which was losing.</p>
<p>&#8220;I wanted to sign the year before I came to the club. Parky [Phil Parkinson] was desperate to sign me but things were a bit up in the air and I ended up at County. When it happened a year later it felt like it was meant to be. You never know how it is going to go, you&#8217;re just hoping to impress. The club has become part of me, it&#8217;s my second home.</p>
<p>&#8220;I can always say I gave it my all. Going up, the games I have played and scored in for Charlton &#8211; those good times in my memory will completely outweigh any negatives.</p>
<p>&#8220;This season has been difficult but I try to take the positives. I&#8217;ve got more games in than I thought, scored a few goals and we have ended the season strongly as a side.</p>
<p>&#8220;We have shown flashes towards the end of what we&#8217;re capable of. It&#8217;s nowhere near what is expected. But at least there is something to build on in the summer. We know it has not been great, it&#8217;s not one I&#8217;ll look back on as my most fond seasons but I&#8217;ll always look for the positive signs.</p>
<p>&#8220;I love playing football. As bad as it can be, you are doing a job you love. So how bad can it be? &#8220;The start of next season will be key. Any manager will say they need two or three windows to get a side and squad together. I know that is how Karl [Robinson] feels.</p>
<p>&#8220;He has put a massive, massive emphasis on recruitment this summer. It is vital we get in the right sort of player &#8211; in terms of quality and attitude. We have a great foundation to build on.&#8221;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.londonnewsonline.co.uk%2F23817%2Fjohnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
		        <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Has+Johnnie+Jackson+ever+been+offered+chance+to+boss+Charlton%3F+Addicks+legend+answers+that+and+talks+about+new+role&url=https%3A%2F%2Fwww.londonnewsonline.co.uk%2F23817%2Fjohnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
		        <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		        <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/&amp;media=https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28733552.jpg&description=Has+Johnnie+Jackson+ever+been+offered+chance+to+boss+Charlton%3F+Addicks+legend+answers+that+and+talks+about+new+role" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		        <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Has+Johnnie+Jackson+ever+been+offered+chance+to+boss+Charlton%3F+Addicks+legend+answers+that+and+talks+about+new+role%20-%20https%3A%2F%2Fwww.londonnewsonline.co.uk%2F23817%2Fjohnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
  				window._taboola = window._taboola || [];
  				_taboola.push({
    				mode: 'thumbnails-2r-a',
    				container: 'taboola-below-article-thumbnails',
    				placement: 'Below Article Thumbnails',
    				target_type: 'mix'
  				});
			</script>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.londonnewsonline.co.uk/23827/palace-defender-wipe-slate-clean-hull-city/">Palace defender: We have to wipe slate clean against Hull City</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.londonnewsonline.co.uk/23852/charlton-interested-rochdale-hotshot/">Charlton interested in Rochdale hotshot</a></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Richard Cawley"></span><meta itemprop="datePublished" content="2017-05-08T08:00:03+00:00"><meta itemprop="dateModified" content="2017-05-07T10:04:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="London News Online"></span><meta itemprop="headline " content="Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend answers that and talks about new role"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-28733552.jpg"><meta itemprop="width" content="819"><meta itemprop="height" content="591"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_591053198d6a7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_591053198d6a7" ><script>var block_td_uid_2_591053198d6a7 = new tdBlock();
block_td_uid_2_591053198d6a7.id = "td_uid_2_591053198d6a7";
block_td_uid_2_591053198d6a7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_591053198d6a7_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":23817,"live_filter_cur_post_author":"10"}';
block_td_uid_2_591053198d6a7.td_column_number = "3";
block_td_uid_2_591053198d6a7.block_type = "td_block_related_posts";
block_td_uid_2_591053198d6a7.post_count = "3";
block_td_uid_2_591053198d6a7.found_posts = "1740";
block_td_uid_2_591053198d6a7.header_color = "";
block_td_uid_2_591053198d6a7.ajax_pagination_infinite_stop = "";
block_td_uid_2_591053198d6a7.max_num_pages = "580";
tdBlocksArray.push(block_td_uid_2_591053198d6a7);
</script><h4 class="td-related-title"><a id="td_uid_3_591053198deb1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_591053198d6a7" href="#">RELATED ARTICLES</a><a id="td_uid_4_591053198dee9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_591053198d6a7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_591053198d6a7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23852/charlton-interested-rochdale-hotshot/" rel="bookmark" title="Charlton interested in Rochdale hotshot"><img width="218" height="150" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-30958399-218x150.jpg" alt="" title="Charlton interested in Rochdale hotshot"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23852/charlton-interested-rochdale-hotshot/" rel="bookmark" title="Charlton interested in Rochdale hotshot">Charlton interested in Rochdale hotshot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23827/palace-defender-wipe-slate-clean-hull-city/" rel="bookmark" title="Palace defender: We have to wipe slate clean against Hull City"><img width="218" height="150" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-31199015-218x150.jpg" alt="" title="Palace defender: We have to wipe slate clean against Hull City"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23827/palace-defender-wipe-slate-clean-hull-city/" rel="bookmark" title="Palace defender: We have to wipe slate clean against Hull City">Palace defender: We have to wipe slate clean against Hull City</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23846/neil-harris-millwall-team-learned-last-wembley-showpiece-well-get-right-bradford/" rel="bookmark" title="Neil Harris: My Millwall team have learned from last Wembley showpiece &#8211; we&#8217;ll get it right against Bradford"><img width="218" height="150" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/PA-31213986-218x150.jpg" alt="" title="Neil Harris: My Millwall team have learned from last Wembley showpiece &#8211; we&#8217;ll get it right against Bradford"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23846/neil-harris-millwall-team-learned-last-wembley-showpiece-well-get-right-bradford/" rel="bookmark" title="Neil Harris: My Millwall team have learned from last Wembley showpiece &#8211; we&#8217;ll get it right against Bradford">Neil Harris: My Millwall team have learned from last Wembley showpiece &#8211; we&#8217;ll get it right against Bradford</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_591053198d6a7" data-td_block_id="td_uid_2_591053198d6a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_591053198d6a7" data-td_block_id="td_uid_2_591053198d6a7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    <div class="author-box-wrap"><a href="https://www.londonnewsonline.co.uk/author/richard-cawley/"><img alt='' src='https://secure.gravatar.com/avatar/0f0332c07aabc105512a6176d92ea3c4?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f0332c07aabc105512a6176d92ea3c4?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.londonnewsonline.co.uk/author/richard-cawley/">Richard Cawley</a></span></div><div class="td-author-description">Sports Editor | South London Press sports editor since 2007 who has covered huge sporting events for the paper – Crystal Palace’s Championship play-off final, two trips to Wembley in the FA Cup and David Haye’s world heavyweight unification fight with Wladimir Klitschko. Previously sub-edited on the Sunday Mirror, Daily Star and Sport First. Former ClubCall deputy editor.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:richard.cawley@slp.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.londonnewsonline.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23817' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5631baf1d7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_9  "><div id="6296248"></div>
<script>ADTECH.enqueueAd(6296248);</script></div><div class="td_block_wrap td_block_12 td_block_widget td_uid_6_59105319931be_rand td-pb-border-top"  data-td-block-uid="td_uid_6_59105319931be" ><script>var block_td_uid_6_59105319931be = new tdBlock();
block_td_uid_6_59105319931be.id = "td_uid_6_59105319931be";
block_td_uid_6_59105319931be.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7963","category_ids":"","custom_title":"Talwar Column","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_59105319931be_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59105319931be.td_column_number = "1";
block_td_uid_6_59105319931be.block_type = "td_block_12";
block_td_uid_6_59105319931be.post_count = "1";
block_td_uid_6_59105319931be.found_posts = "1";
block_td_uid_6_59105319931be.header_color = "#";
block_td_uid_6_59105319931be.ajax_pagination_infinite_stop = "";
block_td_uid_6_59105319931be.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_59105319931be);
</script><h4 class="block-title"><span>Talwar Column</span></h4><div id=td_uid_6_59105319931be class="td_block_inner">

	<div class="td-block-span12">

        <div class="talwar-column-title">
            <span><h2>A Doctor Writes</h2></span>
            <img class="profile-pic" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/04/NHS-Dr-Talwar-1.png" />
        </div>

        <div class="talwar-intro">
        <p><i>As London plunges into the biggest mental health crisis that the city has ever known, top Kensington psychologist <strong>Dr Shamender Talwar</strong> – who practises across West London – has launched in this newspaper a new easy-access direct consultancy aimed at helped the tens of thousands suffering from the illness.</i></p>



                <div class="td-excerpt">
                    Dear Dr Talwar 

I AM at my wits’ end and frankly these days I am frequently considering ending it all. I suffered from depression some years ago but managed to come through it.

Now the...                </div>

                <div class="td-read-more">
                    <a href="https://www.londonnewsonline.co.uk/21987/doctor-writes-advice-mental-health-dr-shamender-talwar/">Read more</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5910531993cb6_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5910531993cb6" ><script>var block_td_uid_7_5910531993cb6 = new tdBlock();
block_td_uid_7_5910531993cb6.id = "td_uid_7_5910531993cb6";
block_td_uid_7_5910531993cb6.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"79,72,80,39,37,40,38,36,84","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5910531993cb6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5910531993cb6.td_column_number = "1";
block_td_uid_7_5910531993cb6.block_type = "td_block_18";
block_td_uid_7_5910531993cb6.post_count = "4";
block_td_uid_7_5910531993cb6.found_posts = "1884";
block_td_uid_7_5910531993cb6.header_color = "#";
block_td_uid_7_5910531993cb6.ajax_pagination_infinite_stop = "";
block_td_uid_7_5910531993cb6.max_num_pages = "471";
tdBlocksArray.push(block_td_uid_7_5910531993cb6);
</script><h4 class="block-title"><span>MOST POPULAR</span></h4><div id=td_uid_7_5910531993cb6 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/22947/28-sentenced-56-years-drug-dealing-greenwich/" rel="bookmark" title="28 sentenced to more than 56 years for drug dealing in Greenwich"><img width="670" height="385" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/04/Drugs-from-Operation-Kraken-by-Greenwich-Police-670x385.jpg" alt="" title="28 sentenced to more than 56 years for drug dealing in Greenwich"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/22947/28-sentenced-56-years-drug-dealing-greenwich/" rel="bookmark" title="28 sentenced to more than 56 years for drug dealing in Greenwich">28 sentenced to more than 56 years for drug dealing in Greenwich</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.londonnewsonline.co.uk/author/mandy-little/">Mandy Little</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T12:08:59+00:00" >April 21, 2017</time></span>                        <div class="td-module-comments"><a href="https://www.londonnewsonline.co.uk/22947/28-sentenced-56-years-drug-dealing-greenwich/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23693/bexley-beer-festival-starts-tomorrow/" rel="bookmark" title="Bexley Beer Festival starts tomorrow"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/Bexley-Beer-Festival-Last_years_beers_and_people_Bexley-Darftford_beer_fest-80x60.jpg" alt="" title="Bexley Beer Festival starts tomorrow"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23693/bexley-beer-festival-starts-tomorrow/" rel="bookmark" title="Bexley Beer Festival starts tomorrow">Bexley Beer Festival starts tomorrow</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-04T17:26:55+00:00" >May 4, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23622/student-guilty-planting-homemade-bomb-brought-panic-north-greenwich-station/" rel="bookmark" title="Student guilty of planting homemade bomb which brought panic to North Greenwich station"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/Damon-Smith-with-ball-bearing-gun-80x60.jpg" alt="" title="Student guilty of planting homemade bomb which brought panic to North Greenwich station"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23622/student-guilty-planting-homemade-bomb-brought-panic-north-greenwich-station/" rel="bookmark" title="Student guilty of planting homemade bomb which brought panic to North Greenwich station">Student guilty of planting homemade bomb which brought panic to North Greenwich station</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-03T15:56:30+00:00" >May 3, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23752/police-appeal-witnesses-tooting-road-accident/" rel="bookmark" title="Police appeal for witnesses to Tooting road accident"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/garratt4-80x60.jpg" alt="" title="Police appeal for witnesses to Tooting road accident"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23752/police-appeal-witnesses-tooting-road-accident/" rel="bookmark" title="Police appeal for witnesses to Tooting road accident">Police appeal for witnesses to Tooting road accident</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T09:01:56+00:00" >May 5, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_10  "><div id="6296253"></div>
<script>ADTECH.enqueueAd(6296253);</script></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_9_59105319df32f_rand td-pb-border-top"  data-td-block-uid="td_uid_9_59105319df32f" ><script>var block_td_uid_9_59105319df32f = new tdBlock();
block_td_uid_9_59105319df32f.id = "td_uid_9_59105319df32f";
block_td_uid_9_59105319df32f.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"79,72,80,39,37,40,38,36,84","custom_title":"MOST RECENT","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_59105319df32f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59105319df32f.td_column_number = "1";
block_td_uid_9_59105319df32f.block_type = "td_block_18";
block_td_uid_9_59105319df32f.post_count = "4";
block_td_uid_9_59105319df32f.found_posts = "1884";
block_td_uid_9_59105319df32f.header_color = "#";
block_td_uid_9_59105319df32f.ajax_pagination_infinite_stop = "";
block_td_uid_9_59105319df32f.max_num_pages = "471";
tdBlocksArray.push(block_td_uid_9_59105319df32f);
</script><h4 class="block-title"><span>MOST RECENT</span></h4><div id=td_uid_9_59105319df32f class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23793/icon-goes-yellow-launch-fundraising-river-thames-life-saving-crews/" rel="bookmark" title="Icon goes yellow to launch fundraising for River Thames life savers"><img width="696" height="385" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/London-Eye-RNLI-1-696x385.jpg" alt="" title="Icon goes yellow to launch fundraising for River Thames life savers"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23793/icon-goes-yellow-launch-fundraising-river-thames-life-saving-crews/" rel="bookmark" title="Icon goes yellow to launch fundraising for River Thames life savers">Icon goes yellow to launch fundraising for River Thames life savers</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.londonnewsonline.co.uk/author/mandy-little/">Mandy Little</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T18:57:49+00:00" >May 5, 2017</time></span>                        <div class="td-module-comments"><a href="https://www.londonnewsonline.co.uk/23793/icon-goes-yellow-launch-fundraising-river-thames-life-saving-crews/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23791/post-brexit-punk-satire-octopus-currently-greenwich-theatre-kicking-off-young-theatre-makers-season/" rel="bookmark" title="Post Brexit punk satire Octopus currently at Greenwich Theatre is kicking off young theatre makers season"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/07/james-haddrell-80x60.png" alt="" title="Post Brexit punk satire Octopus currently at Greenwich Theatre is kicking off young theatre makers season"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23791/post-brexit-punk-satire-octopus-currently-greenwich-theatre-kicking-off-young-theatre-makers-season/" rel="bookmark" title="Post Brexit punk satire Octopus currently at Greenwich Theatre is kicking off young theatre makers season">Post Brexit punk satire Octopus currently at Greenwich Theatre is kicking off young theatre makers season</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T18:48:44+00:00" >May 5, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23788/greenwich-council-boss-welcomes-60-recommendations-tackle-poverty/" rel="bookmark" title="Greenwich council boss welcomes 60 recommendations to tackle poverty"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/Commissioners-80x60.jpg" alt="" title="Greenwich council boss welcomes 60 recommendations to tackle poverty"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23788/greenwich-council-boss-welcomes-60-recommendations-tackle-poverty/" rel="bookmark" title="Greenwich council boss welcomes 60 recommendations to tackle poverty">Greenwich council boss welcomes 60 recommendations to tackle poverty</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T18:30:23+00:00" >May 5, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.londonnewsonline.co.uk/23784/mets-police-boss-cressida-ready-knockout-knife-crime/" rel="bookmark" title="Met&#8217;s police boss Cressida ready to knockout out knife crime"><img width="80" height="60" class="entry-thumb" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2017/05/cressidaboxing-80x60.jpg" alt="" title="Met&#8217;s police boss Cressida ready to knockout out knife crime"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.londonnewsonline.co.uk/23784/mets-police-boss-cressida-ready-knockout-knife-crime/" rel="bookmark" title="Met&#8217;s police boss Cressida ready to knockout out knife crime">Met&#8217;s police boss Cressida ready to knockout out knife crime</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T18:22:11+00:00" >May 5, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_11  "><div id="6296254"></div>
<script>ADTECH.enqueueAd(6296254);</script></div><div class="td-a-rec td-a-rec-id-custom_ad_12  "><div id="6296252"></div>
<script>ADTECH.enqueueAd(6296252);</script></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_12_59105319e186c_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">269</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/1046839368704175" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">24,217</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/SthLondonPress" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">6</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCEWy1DfpVre09DfGu0U-djA" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_13  "><div id="6296249"></div>
<script>ADTECH.enqueueAd(6296249);</script></div><aside class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr-a',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
        <div id="ros1x1" style="height:1px;width:1px;">
			<div id=6296251></div>
			<script>ADTECH.enqueueAd(6296251);</script>
		</div>
		<div id="ros2x2" style="height:2px;width:2px;">
			<div id=6371677></div>
			<script>ADTECH.enqueueAd(6371677);</script>
		</div>        
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<!-- OnScroll tag: London News Online -->
<script src="//tags.onscroll.com/60981d39-ee06-41bf-99fb-e1ee6d71fdeb/tag.min.js" async defer></script>

<script>ADTECH.executeQueue();</script>

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="https://www.londonnewsonline.co.uk/23852/charlton-interested-rochdale-hotshot/">Charlton interested in Rochdale hotshot</a>
						</li>
					<li>
				<a href="https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/">Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend answers that and talks about new role</a>
						</li>
					<li>
				<a href="https://www.londonnewsonline.co.uk/23827/palace-defender-wipe-slate-clean-hull-city/">Palace defender: We have to wipe slate clean against Hull City</a>
						</li>
					<li>
				<a href="https://www.londonnewsonline.co.uk/23846/neil-harris-millwall-team-learned-last-wembley-showpiece-well-get-right-bradford/">Neil Harris: My Millwall team have learned from last Wembley showpiece &#8211; we&#8217;ll get it right against Bradford</a>
						</li>
					<li>
				<a href="https://www.londonnewsonline.co.uk/23840/millwall-goal-hero-steve-morison-first-goal-deflated-scunthorpe-united/">Millwall goal hero Steve Morison: My first goal deflated Scunthorpe United</a>
						</li>
				</ul>
		</aside>		            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='https://www.londonnewsonline.co.uk/date/2017/05/'>May 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/04/'>April 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/03/'>March 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/02/'>February 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2017/01/'>January 2017</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/12/'>December 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/11/'>November 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/10/'>October 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/09/'>September 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/08/'>August 2016</a></li>
	<li><a href='https://www.londonnewsonline.co.uk/date/2016/07/'>July 2016</a></li>
		</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.londonnewsonline.co.uk/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.londonnewsonline.co.uk/"><img class="td-retina-data" src="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-footer-logo.png" data-retina="https://www.londonnewsonline.co.uk/wp-content/uploads/2016/10/lno-main-footer-logo-RETINA.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We provide a comprehensive news coverage of all the areas we cover which reflects the aspirations and achievements of our readers with the emphasis very much on positive community news.<div class="footer-email-wrap">Contact us: <a href="mailto:edit@londonnewsonline.co.uk">edit@londonnewsonline.co.uk</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southlondonpress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SthLondonPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1584"><a href="https://www.londonnewsonline.co.uk/digital-editions/">Digital Editions</a></li>
<li id="menu-item-1507" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1507"><a href="https://www.londonnewsonline.co.uk/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1503"><a href="https://www.londonnewsonline.co.uk/privacy/">Privacy</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1508"><a href="https://www.londonnewsonline.co.uk/advertise/">Advertisement</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1509"><a href="https://www.londonnewsonline.co.uk/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 - Capital Media Newspapers                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-0f0332c07aabc105512a6176d92ea3c4">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 59105319e4981
    -->

    <script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.2'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.londonnewsonline.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23817]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.londonnewsonline.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- We need this for debugging themes using Speed Booster Pack Plugin v3.0 -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Football" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/category/sport/football/"><span itemprop="title">Football</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Charlton Athletic" class="entry-crumb" itemprop="url" href="https://www.londonnewsonline.co.uk/category/sport/football/charlton-athletic/"><span itemprop="title">Charlton Athletic</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend..."><meta itemprop="url" content = "https://www.londonnewsonline.co.uk/23817/johnnie-jackson-ever-offered-chance-boss-charlton-addicks-legend-answers-talks-new-role/">Has Johnnie Jackson ever been offered chance to boss Charlton? Addicks legend...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
        <div id="ros1x1" style="height:1px;width:1px;">
			<div id=6296251></div>
			<script>ADTECH.enqueueAd(6296251);</script>
		</div>
		<div id="ros2x2" style="height:2px;width:2px;">
			<div id=6371677></div>
			<script>ADTECH.enqueueAd(6371677);</script>
		</div>
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

